1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forum very very slow?

Discussion in 'Site Support & Announcements' started by ian52, Jan 18, 2010.

  1. ian52
    Offline

    ian52 2000 a4 1.8tqs-yellow

    Joined:
    May 3, 2008
    Messages:
    1,199
    Likes Received:
    1
    [Jan 18, 2010]
    Is anybody else finding it very slow? I can go on othes sites and everything is fine but lately it has been very slow when im on here.
    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. FactionOne
    Offline

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,244
    Likes Received:
    133
    [Jan 18, 2010]
    Hi,

    We're aware of this issue, and it's been particularly poor tonight - we're working on it at present.

    There's a good chance I'll be announcing some brief downtime in the near future as we've got another update to implement which will hopefully help with this and a few other issues. We'll keep you posted...

    Thanks and regards,

    Rob.
    #2
  4. david_phillips95
    Offline

    david_phillips95 Member VCDS Map User

    Joined:
    Nov 25, 2008
    Messages:
    536
    Likes Received:
    2
    [Jan 18, 2010]
    i have noticed this, when scrolling down there is quite a bit of lag. Other sites are fine. Hopefully it gets better.

    Davie
    #3
  5. FactionOne
    Offline

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,244
    Likes Received:
    133
    [Jan 18, 2010]
    Hi Davie,

    Could you clarify this a bit for us please? When you say scrolling down do you mean that as you use the scroll-bar/scroll-wheel on your mouse to move around a page that has fully loaded (and your browser shows 'Done' with no load-progress bar showing) there's lag, or is it that the page is slow to load meaning that you're scrolling but the content hasn't loaded yet, and you have to wait before you can continue to scroll-down, or something else entirely?

    Thanks and regards,

    Rob.
    #4
  6. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,515
    Likes Received:
    1,276
    [Jan 18, 2010]
    I've experienced only today, where the page seems to have loaded, then I start typing in the box, then I look up to realise the text has for some strange reason gone down one line & deleted some of the text at the beginning, its almost as though the reply box is kinda finishing to load all though it had finshed or reloading itself if you get me Rob, very weird indeed.
    #5
  7. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,723
    Likes Received:
    2,021
    [Jan 19, 2010]
    Prior to the upgrade, you was able to click on links or other parts of the forum before the page was fully loaded up, but with the current setup, you need to wait for the complete page to load up before you can do anything. I find this quite annoying, as I have limited bandwidth at place of work, and it hinders my speed of going through the forum compared to before.
    #6

Share This Page