1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forum newbie , audi newbie , boost problem , help needed

Discussion in 'A3/S3 Forum (8L Chassis)' started by xd2x, Mar 24, 2012.

  1. xd2x

    xd2x New Member

    Joined:
    Mar 24, 2012
    Messages:
    5
    Likes Received:
    0
    Hi all . First time on this forum , need a little advice on a fe I have just bought a 99 a3 1.8t and i love it , drive go its all totally standard apart from a cone air filter and it has a boost gauge fitted but its only showing my when i plant my foot ive heard they have a limp mode , could this be it ? any help appriciated danny
     
  2. Advert Guest Advertisement


  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    20,302
    Likes Received:
    3,480
    Care to elaborate a bit mate please? what is the gauge showing on idle and what is it showing when you plant your foot?

    <tuffty/>
     
  4. xd2x

    xd2x New Member

    Joined:
    Mar 24, 2012
    Messages:
    5
    Likes Received:
    0
    sorry pal some of it didnt copy over.
    Idle is about -20ish foot flat ill be lucky to get 2 psi , normally just bounces between -20ish to 0 and back
     
  5. Markeyboy

    Markeyboy Fan of the R-Tech!

    Joined:
    Aug 24, 2011
    Messages:
    282
    Likes Received:
    9
    Sounds like there us a problem,
    Could be with the car or could be a gauge / piping fault

    Mine in standard trim boosted to around 7-8 psi
     
  6. xd2x

    xd2x New Member

    Joined:
    Mar 24, 2012
    Messages:
    5
    Likes Received:
    0
    OYeah i thought so , its still nippy and touquey but feels like its going limp at 2500rpm , also i wont run properly with air sensor in so im running with it unplugged
     
  7. Markeyboy

    Markeyboy Fan of the R-Tech!

    Joined:
    Aug 24, 2011
    Messages:
    282
    Likes Received:
    9
    Ok, you really need to get your car scanned with vagcom/vcds to see what faults you have,
     
  8. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,110
    Likes Received:
    736
    Ha ha big shout about the air sensor (maf) I think you have answered your own problem......
     

Share This Page