1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

forum is playing up, or is it just me?

The Slug Jan 19, 2005

  1. The Slug

    The Slug Active Member

    1,869
    0
    36
    forums seem to be playin up, is it me or this site?
     
  2. DavidR

    DavidR Active Member

    1,296
    1
    38
    Yes. The powers that be have been thinking about a change of host server which may account for the occasional glitches
     
  3. imported_disley

    imported_disley Guest

    0
    0
    0
    proper glitch /ubbthreads/images/graemlins/shocked.gif
     
  4. porker968

    porker968 Member

    211
    0
    16
    No Glitch, just the Databases being sorted.
     
  5. The Slug

    The Slug Active Member

    1,869
    0
    36
    needed defragging did it, lol!
     
  6. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,935
    3,587
    113
    [ QUOTE ]
    The Slug said:
    needed defragging did it, lol!

    [/ QUOTE ]

    Needs more than defragging lol, I've just experienced the glitch aswell.
     
  7. IanL-S3

    IanL-S3 Member

    923
    1
    16
    formatting? you sure! /ubbthreads/images/graemlins/smile.gif

     
  8. Danielson

    Danielson Member

    704
    0
    16
    in true audi style, looks like the forum is throwing up a few fault codes, ha ha
     
  9. imported_Yaseen

    imported_Yaseen Guest

    0
    0
    0
    [ QUOTE ]
    snoop said:
    in true audi style, looks like the forum is throwing up a few fault codes, ha ha

    [/ QUOTE ]

    /ubbthreads/images/graemlins/lol.gif
     
  10. porker968

    porker968 Member

    211
    0
    16
    [ QUOTE ]
    S3_Driver said:
    I think this site uses mysql:

    [/ QUOTE ]

    You only "think" the site use mysql, I thought all the error codes gave that away. Glad that you don't work in IT. /ubbthreads/images/graemlins/lol.gif
     
  11. Markb

    Markb Active Member

    2,139
    2
    36
    I see you are on about re-indexing it. Not defraging as such.
     
  12. porker968

    porker968 Member

    211
    0
    16
    [ QUOTE ]
    snoop said:
    in true audi style, looks like the forum is throwing up a few fault codes, ha ha

    [/ QUOTE ]

    /ubbthreads/images/graemlins/laugh_roll.gif

    Just plugging the VAG.COM in now - whats a blue screen mean? /ubbthreads/images/graemlins/wink.gif
     
  13. dickys3

    dickys3 Moderator Staff Member Moderator

    2,963
    23
    38
    [ QUOTE ]
    Andy said:
    [ QUOTE ]
    snoop said:
    in true audi style, looks like the forum is throwing up a few fault codes, ha ha

    [/ QUOTE ]

    /ubbthreads/images/graemlins/laugh_roll.gif

    Just plugging the VAG.COM in now - whats a blue screen mean? /ubbthreads/images/graemlins/wink.gif

    [/ QUOTE ]

    /ubbthreads/images/graemlins/laugh_roll.gif

    Come on Andy! Stop messing about! /ubbthreads/images/graemlins/grin.gif

    Rich.
     
  14. The Slug

    The Slug Active Member

    1,869
    0
    36
    [ QUOTE ]
    CJ B6 2.0 said:
    Yeah make me a decent offer and i'll come and sort it out for you /ubbthreads/images/graemlins/lol.gif

    [/ QUOTE ] yeah whers that lump hammer, lol
     
  15. CJ A4

    CJ A4 Active Member

    2,664
    0
    36
    scalpol /ubbthreads/images/graemlins/lol.gif
     
  16. RichA3Turbo

    RichA3Turbo ...Watching you! Staff Member Moderator

    5,089
    5
    38
    Its quite annoying today... more often not working than it is working...

    Rich
     
  17. porker968

    porker968 Member

    211
    0
    16
    anyone got a can of Optimax & a box of matches?

    I could fix the problem stright away however it would mean making the forum pay-and-display /ubbthreads/images/graemlins/grin.gif /ubbthreads/images/graemlins/grin.gif /ubbthreads/images/graemlins/grin.gif
     
  18. hop2407

    hop2407 Active Member

    1,408
    0
    36
    Here you go - Mods or anyone who can pass info onto box administrators - Error messages :

    Warning: mysql_pconnect(): User kitty has already more than 'max_user_connections' active connections in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 38

    Warning: error_log(/home/nas01l/a/audi-sport.net/user/mysqlerrors/20050120_mysql.log): failed to open stream: Permission denied in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 200
    SQL ERROR: Thu, Jan 20 2005 14:18:12 +0000 Database error only visible to forum administrators

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 45

    Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 104

    Warning: error_log(/home/nas01l/a/audi-sport.net/user/mysqlerrors/20050120_mysql.log): failed to open stream: Permission denied in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 200
    SQL ERROR: Thu, Jan 20 2005 14:18:12 +0000 Database error only visible to forum administrators

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 130

    Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 104

    Warning: error_log(/home/nas01l/a/audi-sport.net/user/mysqlerrors/20050120_mysql.log): failed to open stream: Permission denied in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 200
    SQL ERROR: Thu, Jan 20 2005 14:18:12 +0000 Database error only visible to forum administrators

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 130

    Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 104

    Warning: error_log(/home/nas01l/a/audi-sport.net/user/mysqlerrors/20050120_mysql.log): failed to open stream: Permission denied in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 200
    SQL ERROR: Thu, Jan 20 2005 14:18:12 +0000 Database error only visible to forum administrators

    Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/nas01l/a/audi-sport.net/user/htdocs/ubbthreads/mysql.inc.php on line 130

    Suggested Fix - Yep, you guessed it - Three fingered salute (CTRL, ALT, DEL) /ubbthreads/images/graemlins/laugh_roll.gif /ubbthreads/images/graemlins/laugh_roll.gif /ubbthreads/images/graemlins/laugh_roll.gif /ubbthreads/images/graemlins/laugh_roll.gif
     
  19. CJ A4

    CJ A4 Active Member

    2,664
    0
    36
    Every page i go to i have to go back and refresh about 4 or 5 times it is getting rather tedious now! Andy (Admin) how long before this will be sorted?
     
  20. hop2407

    hop2407 Active Member

    1,408
    0
    36
    Ditto in terms of refresh page.... CJ - As for How long b4 it's sorted - S'pose we best not be too pushy as we are getting a free forum and any better may result in it closing down or having to pay to join, in order to pay for new server / better maintenance !!!
     

Share This Page