1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forum Account Problem - Moderators please assist!

Mr.G Feb 3, 2011

  1. Mr.G

    Mr.G Well-Known Member Team Sepang Audi S3

    1,434
    228
    63
    Hi there. Been a member for a while now but someone else has registered the Username MR G

    My Username as you can see is Mr.G but the forum is getting confused when you click on member profile for myself you get directed to MR G profile.

    I'm not sure if this is the case for everyone or just me. But it is strange. I can't search for my threads started or posts made. It's becoming a little pain.

    Thanks

    G
     
  2. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya TDi saloon

    15,164
    1,123
    113
    oo yeah.
    Click your name for your profile and it goes to his.

    It looks like the forum changes the dot to a - and it completly misses your user name because of it.
    Even changing the profile links from a - to a . dont work.
     
  3. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    odd one this, i have temp removed the other guy, but the way that SEO parses the links still has the issue there.

    I will pass this to admin.
    ta
     
  4. Mr.G

    Mr.G Well-Known Member Team Sepang Audi S3

    1,434
    228
    63
    Thanks Byzan.

    I think his account hasn't been used in a while. Not sure who created it.

    Thanks for the help, hopefully be able to sort it so that I can review my threads.

    G
     
  5. Mr.G

    Mr.G Well-Known Member Team Sepang Audi S3

    1,434
    228
    63
    Hello.

    Is there any progress on this thread? I still have a problem. Says I do not have permission to use this page when viewing my profile.

    Thanks

    G
     

Share This Page