1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Footwell and door lights not working - fuse is ok?

shaz Nov 1, 2012

  1. shaz

    shaz Member

    167
    3
    18
    Hey guys, whilst trying to fit leather recaros to my b6 avant I noticed the footwell lights aren't working now iv checked the fuse all is well, any ideas what could cause this?

    And I'm still having probs with the electric on the seats as they stopped working as soon as I put the passenger seat in, even my original seat with only lumbar support has stopped working!

    Any help guys?
     
  2. DieselJake

    DieselJake God Mode

    2,212
    401
    83
    Wiring issue perhaps.
     
  3. shaz

    shaz Member

    167
    3
    18
    Very unlikely as it were working 10 mins before I put an electric seat in,

    The only thing I realised that my friends car had 4 pins under the seat plug but mine had 2 but when u plugged in the seat the electric still worked
     
  4. spartacus 68

    spartacus 68 Active Member quattro Audi A2 Audi Avant Owner Group

    358
    47
    28
    Don't know about the specifics of the seat installation and how it may have effected things - but I had a problem with the footwell and door light (front passenger side only) on my B5. First thing to do is get a multimeter so you can check if there is 12v supply, continuity signal for sections of wiring, etc. I stripped out the door card, checked wiring and checked fuse, etc. I eventually traced the problem to the door lock microswitch. It just needed a quick clean, grease door lock and put it all back together. Now works perfectly.

    if all lights are out it could well be something else?
     
  5. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,480
    646
    113
    change the fuses 1 either side
    from the 10 amp to 30 amp ones
     

Share This Page