1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Folding mirror problems

steve184 Oct 19, 2012

  1. steve184

    steve184 Active Member

    1,138
    1
    36
    Hi, can anyone give me any help on this.

    My drivers side mirror doesn't always fold out with the passenger one. This has been going on for a while and started as just happening once in a while - its getting more frequent now though. If i wind the window down and tap the mirror with my hand then operate the switch again it usually folds out - until next time.

    My mum has a seat altea (based on same chassis/mechanicals/electrics) and her mirrors sometimes do the same - but with the passenger side one.

    Would you say this constitutes a fault or is it just a 'characteristic' of the folding system on these? Or does someone in the know, know how to solve this problem?

    I also have the issue of the mirrors folding themselves out on their own upon engine start in cold weather - which i believe is normal and common amongst these.
     
  2. MrLapou

    MrLapou Well-Known Member

    1,233
    121
    63
    Seems like intermittent fault. Perhaps dirt/moisture in connector.
    Remove the mirror glass and check connections inside.
    Search on this site for a thread on how to remove the glass.
     
  3. steve184

    steve184 Active Member

    1,138
    1
    36
    Take it this is a common problem then? Is that where all the electrical connectors to do with folding action live - behind the glass?

    Suppose if it is easy enough, could be worth whipping it off and cleaning all the connectors.
     
  4. MrLapou

    MrLapou Well-Known Member

    1,233
    121
    63
    seems logical place to start since tapping the mirror housing gets it to work
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,576
    1,779
    113
    Does this aways happen when car not runnng?

    Its a known bug & if you fold when cars running, it seems to work ok mostly, I put it down to power issues tbh, if under warranty could try to get door module swapped out.
     
  6. Sim_88

    Sim_88 Neutral

    58
    3
    8
    I have this problem with my mirrors too, I sometimes have to flick the switch twice. I think its a power issue as when I have the interior lights on the lights on the mirror switches take a bit longer to come on so its my theory that the switches are slightly delayed in terms of becoming active. If I wait 20 seconds after switching on the ignition the mirrors always work, nothing to worry about..
     

Share This Page