1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fluttery noise instead of DV noise.

Discussion in 'A3/S3 Forum (8L Chassis)' started by Y83OLK, Jun 29, 2012.

  1. Y83OLK
    Offline

    Y83OLK Hulk Smash!

    Joined:
    Sep 6, 2009
    Messages:
    842
    Likes Received:
    4
    [Jun 29, 2012]
    Hi ASN.
    Over the last week or so i have been occasionally getting a fluttery noise when i let off the throttle.
    Where i usually get a nice clean/ crisp tsh....
    I assumed i had a boost leak, so today i smoke tested my system.... It was fine, bar a little seap around the oil cap (is this bad?)
    It held a constant 10 Hg02?..(whatever that means)

    My next thought would be the DV (007p) but running a yellow spring i assume it wouldnt flutter?

    Its a very difficult noise to describe, Almost like a heatshield rattle but more plastic-cy.

    And help or advise on what to check next appreciated.

    (Tomorrow im going to stick the mityvac on the DV see if its holding vaccum)
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. Paradox1
    Offline

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    86
    [Jun 29, 2012]
    Sounds like you have a boost leak. Perhaps a split hose. I've had this same nose a few times.check that all clamps etc are secure, also check you vacuum aswell
    #2
  4. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,614
    Likes Received:
    1,102
    [Jun 29, 2012]
    your dump valve obv isnt operating properly. give it a service and check over all those pipes.
    #3
  5. Y83OLK
    Offline

    Y83OLK Hulk Smash!

    Joined:
    Sep 6, 2009
    Messages:
    842
    Likes Received:
    4
    [Jun 29, 2012]
    Are you certain the Dv isnt working?. it Doesnt sound metallic.
    As i said, i smoke tested it today.. No leaks! none, nothing, natta.
    #4
  6. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,614
    Likes Received:
    1,102
    [Jun 29, 2012]
    IF, and its a big if, the noise is what you say it is, a flutter, than that would be compressor stall, and would only happen a high boost with a dodgy dumpvalve
    (boost stuck in the boost system going back through the compressor wheel)
    but like i say, thats going off the 'flutter' description.
    it can also be described as a pigeon type noise lol, coooo

    obv i could be wrong. check the DV first to eliminate this.
    #5
  7. S3Zek
    Offline

    S3Zek Member

    Joined:
    Sep 17, 2011
    Messages:
    407
    Likes Received:
    7
    [Jun 30, 2012]
    Mine did this when one of the small pipes split off from the left underside of the inlet plenum, worth a look
    #6
  8. Y83OLK
    Offline

    Y83OLK Hulk Smash!

    Joined:
    Sep 6, 2009
    Messages:
    842
    Likes Received:
    4
    [Jun 30, 2012]
    Is there a guide on how to service a 007p?
    #7
  9. S3featesV9
    Offline

    S3featesV9 Active Member

    Joined:
    Dec 8, 2010
    Messages:
    1,033
    Likes Received:
    12
    [Jun 30, 2012]
    Unscrew the top. Take out the piston and spring, remove 3 rubber seals, clean it up. New seals in with a bit of lube (provided), spring in, new piston thing in with a bit of the lube, screw top back on. You should get new springs too, I did anyway.

    Hope that helps.
    #8
  10. Y83OLK
    Offline

    Y83OLK Hulk Smash!

    Joined:
    Sep 6, 2009
    Messages:
    842
    Likes Received:
    4
    [Jun 30, 2012]
    Ah, easy then..
    Ill check it today.
    Cheers
    #9
  11. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,098
    Likes Received:
    1,180
    [Jun 30, 2012]
    #10
  12. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,543
    Likes Received:
    1,328
    [Jun 30, 2012]
    My bet would be on a kinked hose to the top fo the DV, that would stop the DV from working but wouldn't show up on a smoke test or leak boost at all.

    I did some work for a chap who was insistant he wanted the engine cover back on after a catch can install on an A3, so I modified it to fit, but then couldn't work out why it was fluttering rather than dumping.

    Turned out to be the engine cover just pressing on the vacuum tube and kinking it.
    #11
  13. S321BAM
    Offline

    S321BAM I lost the rod lottery

    Joined:
    May 6, 2010
    Messages:
    108
    Likes Received:
    23
    [Jun 30, 2012]
    I had this recently, the pipe coming off the top of the dv had bent over and caused the pipe to collapse were it was bent, straightend it out and job done.
    #12
  14. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jun 30, 2012]
    Check the pipe for wear, that goes from the n75 valve to the actuator...
    #13
  15. S3_chris 11
    Offline

    S3_chris 11 Member

    Joined:
    Nov 14, 2011
    Messages:
    189
    Likes Received:
    2
    [Jun 30, 2012]
    did it sound like this? S3 Turbo Chatter - YouTube

    as mine started to make this noise the other day, sounds a funky different, can it damage you turbo as im pretty sure my mates 3.2 volvo turbo sounds like this but hes made his do it as says it wont ever damage anything as hes blocking a vaccum pipe and its just wastegate noise :wacko:
    he thinks i should just keep it as it is but i dont want to risk damaging anything or worst case blowing the turbo
    Last edited: Jun 30, 2012
    #14
  16. Y83OLK
    Offline

    Y83OLK Hulk Smash!

    Joined:
    Sep 6, 2009
    Messages:
    842
    Likes Received:
    4
    [Jun 30, 2012]
    Ok,
    in between rain spells today.
    I checked the hose from n75 to actuator- Thats fine.
    Checked the Manni to Dv hose, looked fine and replaced it anyway.

    Popped the DV off and opened her up.
    It was a bit dirty inside, few oiley smudges.

    When i re assembled i thought i would check the operation of the DV see if it holds vaccum.
    Push the piston up from lower port, cover the vac nipple..

    Then the piston drops approx 1/2 way through its travel?. but does not close fully.
    Is this normal?
    #15
  17. cjsuk
    Offline

    cjsuk Member

    Joined:
    Feb 18, 2012
    Messages:
    564
    Likes Received:
    81
    [Jun 30, 2012]
    Its normal to drop a bit, my std one and forge one does it, as long as it stays up your ok (unless it stays when you let go lol)
    #16
  18. cjsuk
    Offline

    cjsuk Member

    Joined:
    Feb 18, 2012
    Messages:
    564
    Likes Received:
    81
    [Jun 30, 2012]
    Also and please don't quote me on this; if there is a problem with the N75/N249?? (think its N249) that can cause the sound, i'm sure I read it some where.
    #17

Share This Page