1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flatscreen Toshiba

voorhees Mar 28, 2010

  1. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,081
    1,911
    113
    Starts up and then goes blank no pic but still has audio,help :sadlike:
     
  2. unkle

    unkle Beer God

    1,243
    0
    36
    What have you got plugged into it AV wise? Is it a blank picture on the screen or is the screen totally not functioning?
     
  3. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,081
    1,911
    113
    unplugged the cctv and sky and still no pic and no menu
     
  4. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,172
    810
    113
    Jase, it is flatscreen CRT or LCD/Plasma??

    If its CRT, could it be tht tube?
     
  5. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,081
    1,911
    113
    LCD
     
  6. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    182
    63
    Jase, when you say it starts-up, do you get anything on the screen at that point - and it goes dead afterwards, or do you never see anything on the panel at all?

    If it's the latter, I'd be thinking a problem with the backlighting (CCFL) or the inverter that powers it/them. Issues with these components are the most common reason for no display on LCD panels. If you do get output to the panel at first, then it disappears, could you give some more detail about how it happens?

    I'm up in Stockton this week with 11 other chaps who all tinker with tellies for a living, so at least it's picked a good week to cause you questions!...

    Rob.
     
  7. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,081
    1,911
    113
    Rob,the blue screen comes up for half a second and then off but audio still there
     
  8. 1wheelonly

    1wheelonly cabriolet VCDS Map User

    2,374
    106
    63
    jase, is this the same on every input, ie : hd / scart / composite / component and rf ariel
     
  9. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,081
    1,911
    113
  10. Sandip

    Sandip Well-Known Member

    2,435
    86
    48
    Does it show any picture using the hdmi socket Jase
     
  11. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,081
    1,911
    113
    same thing happened
     
    Last edited: Apr 1, 2010

Share This Page