1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

flat spot????

Discussion in 'A3/S3 Forum (8L Chassis)' started by ollyste, Apr 20, 2006.

  1. ollyste
    Offline

    ollyste Member

    Joined:
    Oct 30, 2005
    Messages:
    73
    Likes Received:
    0
    [Apr 20, 2006]
    Seems fine 1st 2nd 3rd but 4th when accelerating through 3k revs there seems to be a pause in power( not misfiring tho).
    I have noticed this in 5th and 6th aswell.
    So can anyone tell me why that is plz??
    Not had the car long(6 months)and its a remapped 1999 s3 and is just coming up to 70k.
    AFAIK the MAF has already been changed if it could be this and its the original DV valve( have a spare on hand)
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    [Apr 20, 2006]
    let us guess, there's a pause in acceleration, but the revs continue to rise then it catches up? or just a pause?
    #2
  4. ollyste
    Offline

    ollyste Member

    Joined:
    Oct 30, 2005
    Messages:
    73
    Likes Received:
    0
    [Apr 20, 2006]
    yes thats how i would describe it as the catching up part and not just a pause
    #3
  5. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    [Apr 20, 2006]
    sounds like the clutch or dual mass flywheel problem, theres a long discussion on this somewhere.
    #4
  6. AL_B
    Offline

    AL_B Active Member

    Joined:
    Jan 6, 2003
    Messages:
    1,572
    Likes Received:
    0
    [Apr 20, 2006]
    Ollyste,

    You are one of many mate. Do a search on this A3/S3 forum, you will get loads of intances of people discussing a "pause" or "hesitation" issue - me being one of the main culprits! Sorry.

    You'll come across loads of my (and others) ramblings on what I have tried. It bores me too!! :) I have tried all sorts.

    Best of luck.

    AL
    #5
  7. TanyaS3
    Offline

    TanyaS3 Member

    Joined:
    May 21, 2003
    Messages:
    204
    Likes Received:
    0
    [Apr 20, 2006]
    I get this pause/hesitation on mine 2. Have no idea what it is /ubbthreads/images/graemlins/frown.gif
    #6
  8. imported_monkeytrousers
    Offline

    imported_monkeytrousers Guest

    [Apr 20, 2006]
    Yep, S3 owners love tracking this down. In my case, which was producing the same symptoms as you describe, it was a slipping clutch. I now have an uprated clutch and all's fine.

    You can read my story here (warning: it's rather long):

    http://www.audi-sport.net/ubbthreads/sho...rt=all&vc=1
    #7
  9. AL_B
    Offline

    AL_B Active Member

    Joined:
    Jan 6, 2003
    Messages:
    1,572
    Likes Received:
    0
    [Apr 20, 2006]
    #8
  10. ollyste
    Offline

    ollyste Member

    Joined:
    Oct 30, 2005
    Messages:
    73
    Likes Received:
    0
    [Apr 20, 2006]
    Not convinced its clutch or fly wheel related cos i have the receipt of both being replaced within the last 18 months at a cost of over a grand from the previous owner!!
    #9

Share This Page