1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FLAT SPOT PROBLEMS?

nell.l Oct 10, 2011

  1. nell.l

    nell.l New Member

    21
    0
    1
    hi,can any one help me,i have a 2005 8p 2.0tfsi with a remap.i'm having a few problems when accelerating through out the rev range the car suddenly hesitates a couple of times like a flat spot.

    any ideas thanks.
     
  2. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    sparks plugs and possibly coil packs almost definately!
     
  3. nell.l

    nell.l New Member

    21
    0
    1
    I'll try plugs first i think some descent one's,cheers.
     
  4. paddy

    paddy Audi=No fault code, no idea

    5,152
    133
    63
    Last edited: Oct 10, 2011
  5. nell.l

    nell.l New Member

    21
    0
    1
    Haha iv noticed the club an joined it,the remap was done by more Bhp, cheshire.
     
  6. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,078
    604
    113
    Hi also have flatspots running stage 2 + revo ... I have put in new plugs in oem and coilpacks,back to the tuners me thinks...
     
  7. Paradox1

    Paradox1 Active Member

    1,833
    88
    38
    another member if the flatspot community. try replacing your maf sensor,if not then your n75 valve
     
  8. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,078
    604
    113
    Hi you mean the revised d diverter value , i,m sure if the maf sensor was faulty it would show a fault via vagcom...
     
  9. warren_S5

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    7,210
    2,483
    113
    What is your mileage?

    Have you got any other modifications?

    Think it may be worth going somewhere where they can do some logs and see if it's boost related, or whether other parameters are out. Might cut out a lot of cost and guesswork.
     
  10. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,078
    604
    113
    Hi warren it has 27 k on clock all the usual stage2 +mods would not know where to start looking via a rooss tech cable , i have checked via sps revo switch making sure the ecu works with the switch etc all fine , have been out on 2 other stage 2+cars and they are totally different to mine ,one with revo one with giac map they full on and keep pulling where as mine is hesatent And feels flat in other words it does not blow your mind ...
     
  11. warren_S5

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    7,210
    2,483
    113
    S3kel, have you uprated clutch?
     
  12. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,078
    604
    113
    No warren the clutch is fine no slipping etc, i have the sachs one here ready ...
     

Share This Page