1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flat spot on full boost

1animal1 Dec 10, 2010

  1. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    It's been a while chaps :)

    Okies just started to notice an issue at the top of the rev range when the cars boosting fully, the car seems to get to a certain point then starts juddering, the power drops off and a quite loud tssss.

    So far i have disconnected the MAF, that didnt do anything, checked the top hoses, going to change the N75 tomorrow to see if that does owt, N249 is already bypassed..... already have uprated DV....plugs are only 6 months old.....and i see have the Lamba fault coming up every now and again (still not got around to resolving that)

    ideas? i'm hoping it isnt a manifold leak or something worse
     
  2. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,823
    107
    63
    I would see if the lambda fault is back,
    Failing that... do some logging with vag com while the car is doing this
     
  3. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    already cleared the lamba fault for second time mate, not come back but still doing this.....lamba shouldnt cause this though should it?

    Not a great deal i can log afraid, only have restricted freeware :(
     
  4. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,823
    107
    63
    what operating system on laptop??
    vista? 7? or xp?
     
  5. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    Vista.......
     
  6. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    update...lamba replaced today by JBS, cleared the fault but still leaves me with the problem......

    due to go back in to JBS next Sat for diagnostics, tracking and MOT.....this thing is costing me again!!!
     
  7. Sandip

    Sandip Well-Known Member Team Nogaro Blue

    2,440
    91
    48
    Could it be a coilpack breaking down maybe?
     
  8. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    id have thought that would have flagged a boost mate.... replaced all coils couple years ago so wouldnt imagine so

    its weird, it only occurs when im requesting full boost, as in 3rd gear 3krpm...it just pulls back and judders as it gets to the full boosting point...the juddering continues until full boost isnt attainable?

    hard to explain :)
     
  9. Optimum Tuning

    Optimum Tuning www.optimumtuning.co.uk

    37
    0
    6
    Hi there make sure you check the vac pipe to the fuel pressure reg on the fuel rail hasnt dropped off/ split. I have come across this before, obviously causes lambda faults to flag up and the EXACT symptoms you have. Let me know what happens!:yum:
     
  10. finesse

    finesse Active Member

    2,805
    11
    38
    tiiiiiiiiimy

    vagcom log:

    log 002 115 119
     
  11. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    Cheers for you're help chaps,i put my old plugs back in this morning and noticed bank 4 was out a couple of turns - thanks to paul for the suggestion

    Must invest in a torque wrench :)
     
  12. finesse

    finesse Active Member

    2,805
    11
    38
    fickle! bet your back in love with teh S3....AGAIN :)
     
  13. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,319
    872
    113
    Tim, are you all sorted now??

    I had the same on mine, turned out it was the fuel pressure regulator pipe, had literally split off the bottom of the manifold, replaced with a silicon pipe and all is back to normal.
     
  14. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    yup cheers chaps...and John yeah it is my friend again :) funny how a problem like this makes you love it even more when its back working again, always feels faster than it was!! :)

    I'll go back into the hole i was sleeping in now, see you all soon :)
     
  15. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,319
    872
    113
    Back into hibernation
     
  16. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    i thought id let you catch up on the post count mate ;)
     
  17. Welly

    Welly VX220 SC Driver :)

    10,696
    127
    38
    Thanks for coming.... lol.
     
  18. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    quote of the century ;)
     
  19. Welly

    Welly VX220 SC Driver :)

    10,696
    127
    38
    :thumbsup:
     

Share This Page