1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flat spot and back firing

Discussion in 'A3/S3 Forum (8L Chassis)' started by A THREE, Mar 21, 2013.

  1. A THREE
    Offline

    A THREE New Member

    Joined:
    Mar 17, 2013
    Messages:
    4
    Likes Received:
    0
    Hi all,i have an audi A3 2002 non turbo.i pick up a flat spot in my gears 2,3 and for.It lasts for a few seconds then the power is back.Also when slowing down/gearing down i have a back fire from the exhaust.
    does anyone have the same prob and could someone tell me what could be the cause.

    thanx guys
    #1
  2. Paradox1
    Offline

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    1
    Welcome!

    could be a number of things mate. have you tried getting it scanned first. that would be your best bet to find out what the problem is.
    #2
  3. A THREE
    Offline

    A THREE New Member

    Joined:
    Mar 17, 2013
    Messages:
    4
    Likes Received:
    0
    Hi bud ,yes i have.The scan picked up a open circut on my lambda sensor which i have replaced.Could it be a fuel pump prob or do fuel pump not give intermittent probs?
    #3
  4. Paradox1
    Offline

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    1
    I think fuel pumps could cause this and eventually the car will cut out when driving.

    I would check the fueling in the engine bay also. perhaps coils? but i dont know if there is a error code for that?
    #4
  5. A THREE
    Offline

    A THREE New Member

    Joined:
    Mar 17, 2013
    Messages:
    4
    Likes Received:
    0
    Yeah i put a golf mk IV coil in(exactly the same) and still pick up that prob.Is there a way for me test my fuel pump?
    #5
  6. Paradox1
    Offline

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    1
    OK I get you. Its not really a test just more of an idication but when I open the door after unlocking the car, I can hear the fuel pump priming. apprently, the longer the prime the more likely it is to be a week pump.

    I cant imagine your pump would be that week though as it doesnt have a turbo sucking up all your fuel. Whats your mileage?
    #6
  7. A THREE
    Offline

    A THREE New Member

    Joined:
    Mar 17, 2013
    Messages:
    4
    Likes Received:
    0
    going for 300k
    #7
  8. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,553
    Likes Received:
    19
    Thats impressive!

    So after fitting a new lambda sensor that fault has gone? Because your car needs the lambda for fueling.
    Deffo no more codes?

    When was timing belt done? Is the timing right?
    Check your spark plugs and plug gaps too.
    #8
  9. James TQ
    Offline

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    563
    Likes Received:
    0
    300K! credit to your whip! it seems alot of people recently are having the same sort of problems, could also be spark plugs, change the fuel filter. when my back seats are down i can hear a whering kind of noise that may be the fuel pump im not sure
    #9

Share This Page