1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

flat bottom airbag wiring

bagey Jun 11, 2012

  1. bagey

    bagey aud you do !

    198
    5
    18
    had a flat bottom steering wheel lying around catching dust , so decided to fit it over the weekend to find that my wiring off the mfsw airbag doesnt match the fbmfsw airbag :( . ive had a search and found off other posts that i need part number 8j0 971 589 b , so went to tps to order one and told me that the part number has changed to 8j0971589h . i was wondering can anyone confirm if this is corrrect, before i order one .
     
  2. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,520
    758
    113
    yes the H is the newer version which works.
     
  3. Lewbo

    Lewbo Well-Known Member

    1,272
    106
    63
    You need need to buy a new harness can just adapt the current one you have, it's only the horn cables that need adapting, can't remember what colour they were.
     
  4. bagey

    bagey aud you do !

    198
    5
    18
    cheers lads :thumbsup:
     
  5. amar06fbr

    amar06fbr Vorsprung Durch Technik

    1,055
    68
    48
    Thats what i did :D
     
  6. bagey

    bagey aud you do !

    198
    5
    18
    right , was about to buy the cable when i came across one on ebay . came yesterday so had a go at fitting it to the airbag and it doesnt fit ? the connectors are to small ?? anyone know where im going wrong ??, is there another wiring harness ?, has anyone got a picture of the wiring harness to make sure the connectors are right ?
     
  7. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,520
    758
    113
    whats the part number you got?
    and what wheel have you got?
     
  8. bagey

    bagey aud you do !

    198
    5
    18
    alrite ash , the wiring loom part number is 8j0 971 589 h and ive got a 2011 s3 wheel according to the seller but looks more like a tt wheel as it hasnt got the s3 badge on it . i havent got the same airbag as you i have the older style one , without the chrome if that makes any difference . theres a bit of suspicious soldering on one of the connectors , which has got me thinking has he changed them ? as none are the right size ?
     
  9. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,520
    758
    113
    do you have a part number of the wheel? i can try and find out if you have the wrong loom. I am pretty sure you have the correct loom as all of the flat bottom wheels with the round airbags share the same connectors but just in case
     
  10. bagey

    bagey aud you do !

    198
    5
    18
    its the wiring on the airbag im having problems with ash , obviously the green and orange plug in no bother its the other three wires for the horn etc , the connectors at the end of them are all to small to connect to airbag [​IMG]
     
    Last edited by a moderator: Aug 20, 2014
  11. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,520
    758
    113
    I know you mean the spade connectors, but they all look right from the loom. Are u sure you are connecting them to the right points on the back of the airbag?i can see one connection point in the pic
     
  12. bagey

    bagey aud you do !

    198
    5
    18
    Ah right well I know which one you mean as its just below the yellow wire. I thought the other two were at the top , above the two main connectors ? Can u tell me where they go please ?
     
  13. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,520
    758
    113
    Yh that one under the yellow wire... Put up a better pic of the airbag, maybe a slight bit further away. I cnt remember all 3 off the top of my head but I'm pretty sure there is a small one just under the metal to the right of the yellow wire... Kinda where you now have the black wire tucked in but on the right... And the third one is on the metal on the right side
     
  14. bagey

    bagey aud you do !

    198
    5
    18
    right i have searched everywhere for anywhere else they could go and keep coming back to the same two ! which the spades dont fit [​IMG]
     
    Last edited by a moderator: Aug 20, 2014
  15. bagey

    bagey aud you do !

    198
    5
    18
    found a pic on ebay before with wiring harness on it and it definately looks like the spade connectors are wrong ! :(
     
  16. bagey

    bagey aud you do !

    198
    5
    18
    anyone know where to get spade connectors from ?
     
  17. Lewbo

    Lewbo Well-Known Member

    1,272
    106
    63
    Yes they are deffo wrong I used some red spades 0.75-1.5mm I got these from work as I am an electrician but any little hardware shop sells them, or halfrauds.
     
  18. bagey

    bagey aud you do !

    198
    5
    18
    cheers mate appreciate the reply
     
  19. 114mph

    114mph Member

    79
    19
    8
    Did you end up fixing this just by changing the spades?

    Im trying to do the same mkii TT wheel on A3, looking at the A3 airbag harness, the horn pin and one of the ground pins are too small.
     

Share This Page