1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'Flat' A3 Quattro 1.8t 180bhp

Discussion in 'A3/S3 Forum (8L Chassis)' started by JonnyA3, Oct 5, 2012.

  1. JonnyA3
    Offline

    JonnyA3 New Member

    Joined:
    Mar 24, 2010
    Messages:
    15
    Likes Received:
    0
    Hi all, i bought my 20vt quattro a few months ago and wasnt what i expected from a 180bhp motor, i had it remapped a few weeks after buying it and the guy that remapped it says this is flat compared to other vag 180bhp engined cars he had done (he didnt charge me for map due to this but said it was a problem with the car not the remap) i have checked for boost leaks and used a friends boost guage and its around 15-16 psi, i have de-catted the car aswell and still feels slow/flat like there isnt much of a kick. replaced maf with a pattern one and it made it worse so cleaned my bosch one and re-installed it still doesnt feel anywhere near like it should, any help will be appreciated thanks.
    #1
  2. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,518
    Likes Received:
    300
    do some logs.

    blocks 003, 020 and 115 is a good starting point
    #2
  3. phil miller
    Offline

    phil miller Member

    Joined:
    Sep 9, 2012
    Messages:
    845
    Likes Received:
    83
    My ARY was flat, boring to drive that was due to a knackered turbo, all i will say is what cars are you comparing it to? bear in mind though your car is 4wd and is carrying a lot more wait than say a golf 150 GTI
    #3
  4. Custom-Code HQ
    Offline

    Custom-Code HQ Member

    Joined:
    Nov 10, 2007
    Messages:
    171
    Likes Received:
    1
    As said above, logs will be the best thing to do. as you can then see what is and isn’t happening.

    The mapper didn’t charge you for the map as it was still flat..did he carry out a test drive and logging session prior to flashing the ECU to check what the vehicle was doing standard or did he just flash the ECU and hope it would solve the problem?

    Fault codes checked and deleted if there is any?
    #4

Share This Page