1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flashing glow plug/coil symbol

Discussion in 'A3/S3 Forum (8L Chassis)' started by Kel, Apr 2, 2008.

  1. Kel
    Offline

    Kel New Member

    Joined:
    Apr 2, 2008
    Messages:
    5
    Likes Received:
    0
    [Apr 2, 2008]
    HI

    I have an 03 A3 TDI SE 130.

    The glow plug coil light on the dashboard has started flashing.

    I've read elsewhere that this could be to do with the brake lights - but if all three brake lights are working properly, can it still be a problem with the brakes?
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. MikeA3
    Offline

    MikeA3 Active Member VCDS Map User

    Joined:
    Mar 21, 2005
    Messages:
    1,178
    Likes Received:
    1
    [Apr 2, 2008]
    the brakes symbol looks something like this (0) and would come up when your brake pads were low.

    the best thing would be to scan the car with vag.com which will tell you exactly what the problem is as the car's ecu will store any "fault" codes.

    whereabouts are you based? - i'm in surrey and have vag.com if thats any use?
    #2
  4. Kel
    Offline

    Kel New Member

    Joined:
    Apr 2, 2008
    Messages:
    5
    Likes Received:
    0
    [Apr 2, 2008]
    I'm north Scotland - but thanks for the offer anyway!! Think iwill get it hooked up and diagnosed - I just read that on other cars, this flashing symbol often meant that a brake bulb had gone, or there was a dodgy onnection in the brake circuits and the ECU ?!?! (or something like that anyway!!!) Cheers for the help!
    #3
  5. Clach
    Offline

    Clach A3 - 1.8Ts

    Joined:
    Jul 11, 2007
    Messages:
    971
    Likes Received:
    0
    [Apr 2, 2008]
    It's too bloody cold up there that's the problem! I glowed as well when I lived in Scotland....Born and breed for 19 years in Forfar! Good luck...:drag:
    #4
  6. oilyaudi
    Offline

    oilyaudi New Member

    Joined:
    Dec 25, 2006
    Messages:
    18
    Likes Received:
    0
    [Apr 2, 2008]
    Hi, I had the same thing happen on my TDi 130, turned out to be the brake light switch on the brake pedal. New switch cost about £7.00
    HTH
    #5

Share This Page