1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fixed turbo prob, lots of black smoke now won't start! help!!!!

Discussion in 'General Technical / How To' started by shufti, May 30, 2006.

  1. shufti
    Offline

    shufti Member

    Joined:
    Dec 23, 2005
    Messages:
    211
    Likes Received:
    0
    hi guys
    i bought a 1996 audi a4 1.9tdi 110 bhp with a turbo fault.
    vag com only picked up -
    exhaust gas recirculation valve (n18) open or short to ground.
    i was planning to replace or at least test the n18 and i found a huge split in one of the major hoses. i replaced the hose and i had a working turbo.

    i took it out for a drive and straight away i noticed lots of black smoke from the exhaust when i put my foot down. not put off as was used to some black smoke (the car has done big miles ) and with a big smile on my face as there was torque so i continued.
    the car was fine for about 20 minutes and i was getting good response, i tried to push it a bit harder and i lost power and turbo whistle was noisier. i think it went into limp mode which i have heard about??? i drove home slowly with really bad idling and loads of smoke.

    i went to try again last night and it didn't start! tried again this morning and nothing. it's always been on the button.

    vag-com now brings up........
    01265 - exhaust gas recirc valve (n18) - open or short to ground
    00519 - intake manifold pressure (g71) short to b+
    00550 start of injection regulation 17-00 control difference

    what's happened???
    how best to sort this???

    any help is greatly appreciated as i'm now in the /ubbthreads/images/graemlins/swear.gif without wheels
    thanks
    #1

Share This Page