1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fitted new brake light and switch still problem

gt 147 Jan 7, 2009

  1. gt 147

    gt 147 New Member

    5
    0
    1
    Hi im new on here. Have gone through the threads with the brake switches. Ive fitted a new switch and think its adjusted properly but the lights still arent working. When the old switch is connected the brake lights are stuck on but now the lights arent working at all with the new switch. Its a 2004 a4.
     
  2. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,485
    855
    113
    can you try pressing the new switch manually with your finger and see if it lights?

    I presume its simply a two pin switch? if so try just bridging the wires together and see if the lights come on...

    Perhaps you have a duff replacement switch?
     
  3. gt 147

    gt 147 New Member

    5
    0
    1
    I got another new switch from the dealer. They said I damaged the switch fitting it. Any one got any tips for fitting/adjusting it. Thanks
     
  4. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    578
    113
    I have seen a guide someone has made up for replacing the brake light switch, don't know if it's any good, but it can be downloaded from here:

    http://www.mediafire.com/?jrdiyjmttc3
     
  5. gt 147

    gt 147 New Member

    5
    0
    1
    Cheers got it working anyhow. Just tried it the second time the same way and it started working, dont know what was wrong.
     

Share This Page