1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fit the new cam follower yesterday.... Snapped a pipe 2.0tfsi quattro BUL

Craig Cull Dec 30, 2012

  1. Craig Cull

    Craig Cull Well-Known Member

    2,429
    1,361
    113
    Hi all, hope you've all had a good Xmas with plenty of food and beer :)

    decided to fit the cam follower myself yesterday, apart from getting the fuel return pipe off and back on, the job was fairly straight forward.... Until I snapped the vacuum pipe that connects from the pcv to inlet manifold (I think).

    So, I don't suppose anybody knows what this pipe is called or even better, the part number?? Managed to tape it up so it runs fine, but obviously under load it just blows it clean off. I can post pics etc if needs be.

    Any help would be great :)
     
  2. Craig Cull

    Craig Cull Well-Known Member

    2,429
    1,361
    113
    Here is a picture, its the pipe with the red insulation tape on it lol! if i take it off should it have a part number on it??


    [​IMG]
     
  3. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    just ask audi they will sort it with out the part number
     
  4. Craig Cull

    Craig Cull Well-Known Member

    2,429
    1,361
    113
    cheers bez, trying not to drive it too much thats all, was hoping i could ring audi with a part number 2moz and just collect when it arrives. to say the pipe looks flexible, its the complete oposite. :/
     
  5. Craig Cull

    Craig Cull Well-Known Member

    2,429
    1,361
    113
    Managed to find a piece of samco hose, fit the original pipe inside the new hose, then used 2 jubilee clips to connect over the pcv and the inlet manifold..... As silly as it may sound, it's not only cured a flat spot in the mid range, but the car is just smother running and just generally behaves its self. But more importantly the power delivery is more consistent throughout the rev range. This can only suggest to me that it was leaking before I snapped it. I don't know if it will be the same with others, but I suggest giving it a try. :)
     

Share This Page