1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

first problem with new car! boot latch inop

Jackhop22 Jan 20, 2013

  1. Jackhop22

    Jackhop22 Member

    32
    0
    6
    hello,

    just a quick post to see if this is a common fault or not?

    came to use my boot the other day as normal, and it opened fine, but then it hasn't shut since! the latch just isn't locking over, if i operate it i can here a very faint clicking inside, but that's all! also using the key blade does nothing at all.

    some time this week i plan on stripping it, but could do with knowing what parts i may need, i think from what i can tell it may just need a new actuator,

    just interested if this has happened to anybody else?

    cheers! :)
     
  2. Jackhop22

    Jackhop22 Member

    32
    0
    6
    also not sure if its related, every now and then i get three alarm bleeps upon start up, just doing a quick google search i believe this is some kind of battery for the alarm system on its way out
     
  3. deano1978

    deano1978 different gear

    713
    81
    28
    When i 1st got my b6 avant,my boot wouldnt shut or i really had to slam it shut.
    Sprayed a load of wd40 in the mechanism,all good.
     
  4. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    wd40 or grease oil it up should be ok
    the beeps can be the battery going
    do you get any warning lights at start up with the beeps ?
     
  5. deano1978

    deano1978 different gear

    713
    81
    28
    Yes i think its 4 beeps with the brakes flashing?
     
  6. Jackhop22

    Jackhop22 Member

    32
    0
    6
    Took the boot liner off today and had a look, I found the latch is buggered, and the solenoid was stuck. The solenoid was a quick fix, took off and a good spray of wd sorted that, new latch to be ordered tomorrow, job done :) ... No warning messages for the bleeps, I found a thread for replacing the batteries in the alarm siren to fix that too, will do that on a rainy day, as its not urgent!
    Cheers for the replies :)
     
  7. Alan H

    Alan H Need a V8 or Bi-Turbo.......

    457
    7
    18
    Just out of interest, can you just order the micro switch in the boot release?

    My boot will only open from the fob or with the key. It won't open if I try to do it with the handle.....
     
  8. Jackhop22

    Jackhop22 Member

    32
    0
    6
    Yes you can, I can get you the part number from mine tomorrow if you like? Will most probably be the same part, and think there about £20 or so, very easy to fit!
     
  9. Alan H

    Alan H Need a V8 or Bi-Turbo.......

    457
    7
    18
    That would be great thanks. I have stripped it down before, could hear the micro switch (making a clicking noise as if it were working) put its all back together thinking it'd be ok and it obviously wasn't, because it still didn't work. And guess what I didn't do.... Get the part number off it....:huh:
     
  10. robotplant

    robotplant Member

    154
    3
    18
    Been boasting on the forum of my reliable 2.5tdi avant sport and have had a few irksome niggles. Cts is playing up and also the boot latch is no not working.

    I managed to get the boot to open and shut ok last night by applying some lubricant, then I went back to the car and thought for good measure I would squirt some lubricant through the boot keyhole. Would you believe it the actuator completely stopped working and therefore I'm unable to shut the boot. Ordered a actuator and CTS from Stoke Audi today for £63 quid hope that cures the problems.
     
  11. Jackhop22

    Jackhop22 Member

    32
    0
    6
    I'll get the part number tomorrow when I replace the latch. After my experience I would recommend removing your actuator and try freeing it before ordering one, as mine was clicking and not doing anything, then I removed it, pulled out the end and sprayed with wd, now works perfect!
     
  12. robotplant

    robotplant Member

    154
    3
    18
    I will try and see if I can get the actuator back to life. Mines not even clicking now though, so I don't hold out to much hope especially as this seems to be a a common Audi fault.
     
  13. Jackhop22

    Jackhop22 Member

    32
    0
    6
    Hi there, sorry I didn't get chance to post yesterday the part number is: zsb 4b9 962 115 b
     
  14. Alan H

    Alan H Need a V8 or Bi-Turbo.......

    457
    7
    18
    Thanks for the info....
     
  15. JamesS4cab

    JamesS4cab Well-Known Member

    1,191
    94
    48
    Guys. I have the same issue on my s4 cab. Was working fine earlier and then I cleaned her up and then when I went to shut the boot, it wouldn't shut. Took the solenoid out and it's jammed. Should it move when it'd not plugged in?? With the solenoid out I can now shut the boot and open with the key. When I push the release button with the solenoid plugged in, there is no noise from anything.

    Am I heading in the right direction replacing the solenoid?
     
  16. robotplant

    robotplant Member

    154
    3
    18
    My problem was sorted by ordering the actuator from Audi. When it arrived I was sent the boot latch. Turned out that the actuator was in fact working and was not the problem. So then I tried the boot latch that had been sent by mistake, this then cured my problem and is working well now.

    However I get the computer saying that the boot lid is still open when it is shut. Sometimes the computer works but most of the time it send out the wrong message which is a pain because the computer does not display correctly. Anyone know of a fix for this??
     

Share This Page