1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First oil change after a rebuild

Discussion in 'A3/S3 Forum (8L Chassis)' started by s3dave, Apr 27, 2012.

  1. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    Just done 550 miles since my full rebuild, dropped the oil and it reeks of fuel is this normal? and when i take the oil cap off it seems to be blowing heavier than it used to...i think?
    im guessing some fuel would have got passed during the bedding in process??

    any advice welcome...
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. S3featesV9

    S3featesV9 Active Member

    Joined:
    Dec 8, 2010
    Messages:
    1,033
    Likes Received:
    12
    I'd just advise repeating you process and see if it still smells of fuel in another 500 miles.

    I'd take a guess at it blowing more due to the fact that the engine is fresh and oil pressure is alot better etc. This may be complete and utter bulls**t. But it's my thoughts.
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,235
    Likes Received:
    2,412
    Did you log it all while running in? are you running bigger injectors now and has the map been tweaked to take this into account?

    <tuffty/>
     
  5. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    I've kept the standard ones in for running in, took the plugs out and there all white showing lean conditions
    no logging done yet what blocks, I assume 31 and ?
     
  6. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    I've had a fully rebuilt agu head put on but no transitional gasket as yet if that helps?
    Also when coming on boost there is what can only be described as fuel starvation, like just bogs
    down I have a d21 external pump to go on and may mock this up tomoz and test
     
  7. Prawn

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    10,567
    Likes Received:
    2,145
    potentially air/fuel mix getting past the Rings during the very early stages of running in?
     
  8. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,235
    Likes Received:
    2,412
    Yeah, 31... N75 disconnected etc? lean is not a good day out... what engine code is yours (can't remember)? APY is narrow band so really need to get it on a dyno with a wideband probe for that... AMK/BAM are wideband so block 31 is ok to use...

    If AMK/BAM is the EGT probe connected? shouldn't run lean unless you have been spanking it on all the boost etc... wideband will do its best to pull it to requested AFR... as long as requested AFR is right of course...

    <tuffty/>
     
  9. Prawn

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    10,567
    Likes Received:
    2,145
    has it been mapped at all Dave? If you've fitted a hybrid and high flow manifold and large port head, and you're still on the old APR map from the stock ko4, it'll be running REALLY dangerous!
     
  10. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    It's an apy , agu top..... I'm getting a bit worried of what it can be now
    prawn that's what I was thinking. But 500 + miles should it be blowing heavy, I can hear it from the filter on the catch can...
     
  11. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    No still the stage 2 apr I needed to wait for the run in for the final custom map
     
  12. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    Do you think I should buy my 550s in to help with the fuelling
     
  13. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,235
    Likes Received:
    2,412
    N75 disconnected and std injectors should be ok... not running the boost you had previously is key... running a hybrid on K04 boost will outpace fuelling potentially...

    As its an APY logging 031 under boost will be pointless but as long as you are on actuator pressure you shouldn't outpace the std injectors...

    I had white fluffy deposits on my plugs recently and put it down to using Tesco Momentum... I know mine wasn't running lean...

    <tuffty/>
     
  14. StaceyS3

    StaceyS3 Well-Known Member

    Joined:
    Dec 17, 2010
    Messages:
    2,252
    Likes Received:
    272
    Oh dear I hope momentum is ok as shell left my area 5 or so years ago and then lost my local bp a month ago and generally always run mine on momentum :(
     
  15. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    V power tuffty not deposits glazed so obv running lean
     
  16. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    Any blocks usefull on apy to log ?
     
  17. bargi

    bargi New Member

    Joined:
    Apr 9, 2012
    Messages:
    17
    Likes Received:
    0
    worst case possibly blow by and bore wash. Overfueling -> Bore Wash -> Blow By -> Crankcase Pressurisati - 205GTIDrivers Forum
    I'm assuming you got new pistons? How did you break them in?
    The pistons will break in within 50-100miles and it's important to not take it too easy on them or the bores can glaze and also get bore wash Untitled Document

    500miles and fresh oil should be fine now to go run it on the dyno and get your AFR checked as well.
    Not sure of your setup, but if you've gone big power with a std fuel pump be a good idea to get the upgraded in before the dyno runs.
     
  18. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,235
    Likes Received:
    2,412
    I still do mate... only garage on my way to work and the shell garages never have any v-power anyway

    <tuffty/>
     
  19. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    I whipped the ***** from the off ..... N75 unplugged turbo trying to out spool the engine all the time
     
  20. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    Stop spamming tuffty ........:)
     
  21. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    Interesting article ... I hope mines not bore wash......would the plugs be white with bore wash?
     
  22. Google AdSense Guest Advertisement



    to hide this advert.
  23. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    fuel trims are -2.4 and -3.9...

    Looking at a few cars over the weekend...(non vag) they breathe the same so i may have been a bit paranoid....:think:
     
  24. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,377
    Likes Received:
    1,014
    Dave I'm at the exact stage as you now. Done 550 miles since rebuild an I dropped the oil on Thursday at around 470 miles. Oil was fine, and no smell of fuel at all. I think the sooner you can get yours mapped the better.
     
  25. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    734
    Yes im going to fit the inline fuel pump and book it in today...just got a spare MAF just in case too, im going to leave my WMI kit off it for now, and just get it running fine, i dont want that fkn upsetting things...;)
     

Share This Page