1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First gear problems.

N4THW Jun 2, 2013

  1. N4THW

    N4THW Member

    250
    3
    18
    Hi guys I recently just had a new box fitted and whilst at it thought may aswell do the clutch too. Now.. I've had it back since the new box and clutch was fitted about 2 weeks ago and now it feels great everything except first gear SOMETIMES. Some of the time it's perfect slides in easy but some time it will take me 2-3 times for it to go in. Every other gear is fine. Now I am clueless at anything mechanical hence the post so anyone have any ideas on what they believe it could be? It goes into first fine with the car off and goes in every other gear great too.

    Thanks for your help.
     
  2. N4THW

    N4THW Member

    250
    3
    18
    Note: it won't go in AT ALL unless I'm at a stand still. When I am, it seems okay. So is this mostly my driving style or is this something mechanical? Anyone else have this? Not being able to go into first unless at a stand still?
     
  3. cecilthesausage

    cecilthesausage ...It's Never Finished...

    933
    112
    18
    Could be the gear selector needs adjusting.... I had the same problem on my old A3.....
     
  4. N4THW

    N4THW Member

    250
    3
    18
    thanks buddy i'll contact the mechanic and see what he says about that.
     
  5. N4THW

    N4THW Member

    250
    3
    18
    so annoying though… spend all this money on a brand new clutch and a gearbox and now its hard to get into first lol
     
  6. N4THW

    N4THW Member

    250
    3
    18
    bump… anyone
     

Share This Page