1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firmware update needed 1.84

Madant_uk Jun 18, 2011

  1. Madant_uk

    Madant_uk Member

    48
    1
    6
    Hi guys just a quick question i have recently bought a VCDS cable and everytime i plug the lead in, it comes up saying that my firmware is out of date i.e firmware currently running 1.83 requires 1.84, i click update but it keeps coming up Update Failed, any ideas? it does mention that it doesnt need an internet connection surely if its updating it would need one? :$
     
  2. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    Is it genuine ? If not you can't update.

    If it is then contact Ross-tech with your lead registration number and they will sort you out.
     
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,333
    1,717
    113
    As above, if genuine contact RT who will advise no worries.
     

Share This Page