1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Finaly fitted my wideband AFR gauge...

S3 Paul Sep 30, 2011

  1. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,825
    107
    63
    Well, ive had it a year now, i decided the weather was good enough for me to have a crack at fitting it,
    Im about to go out for a drive, What Numbers should i be seeing?
    The car has a hybrid turbo,
    decat 3 inch down pipe and miltek system,
    FMIC
    Jetex air filter
    other bits and bobs...
    I understand Vag cars run lean when starting to make boost whats safe and what shows a possible problem??
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,686
    4,116
    113
    Normally go a bit lean to help boost but should then plummet to mid 12's (0.85 lambda) on boost for best/safe power

    <tuffty/>
     
  3. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,825
    107
    63
    I think i read somewhere something about ...
    11.8 to 12 on boost?
    cruising should show around 14.7 to 15?
    high 12s on cold start??

    I think that was for a mapped TT so should aply??
    Just another gauge to make me paranoid !
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,686
    4,116
    113
    12.5 afr on boost mate... any richer kills turbine energy and power will drop... should help keep egt's down too...

    <tuffty/>
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,686
    4,116
    113
  6. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,825
    107
    63
    Thanks buddy
     
  7. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,825
    107
    63
    Well something i didnt expect...
    When the car is on over run ( reving down in gear down hill ) the AFR reading goes to full lean. 22.4
    Im guessing the injectors shut off ? They come back on again at 1200 rpm or the slightest touch of the throttle.
    Makes sence but a little wierd the first few times it happens.
     
  8. DaveA3

    DaveA3 Audi A-Trizzle!

    2,370
    15
    38
    so what were the other readings all good?
     
  9. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,825
    107
    63
    Ye, I will make a note of them later, But a mate who knows a thing or two about tuning turbo cars said its all good.
    Im not sure wether the figures should be the same on all cars but... good and safe will do me !
     
  10. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,686
    4,116
    113
    Yep.... let off the throttle with the clutch engaged in gear etc and injectors switch off... the ECU does this to help fuel economy...

    <tuffty/>
     
  11. camscockle20vT

    camscockle20vT The stigs ugly brother

    1,740
    77
    48
    Do you know if this is on all the 1.8 20v T mate?
     
  12. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,825
    107
    63
    I seem to think its only on the later drive by wire cars?
    I may be wrong though
     

Share This Page