1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FINALLY IT WORKS AGAIN

Discussion in 'General Chat' started by RichA3Turbo, Jun 8, 2004.

  1. RichA3Turbo

    RichA3Turbo ...Watching you!
    Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    Whats been up? not been able to get on for ages!

    Rich
     
  2. Add7

    Add7 Member

    Joined:
    May 27, 2004
    Messages:
    310
    Likes Received:
    0
    me neither, thought i was blocked! wernt impressed. lol
     
  3. mdoyle69

    mdoyle69 Member

    Joined:
    Mar 8, 2004
    Messages:
    140
    Likes Received:
    0
    Thank God for that!!!!

    Glad things are now sorted!!!

    /ubbthreads/images/graemlins/beerchug.gif
     
  4. james_suckling

    Joined:
    Nov 28, 2003
    Messages:
    89
    Likes Received:
    0
    It's still not working properly for me!! Can only get on the A3/S3 forum, and this one obviously!!
     
  5. ImolaS4

    ImolaS4 Member

    Joined:
    Mar 24, 2004
    Messages:
    275
    Likes Received:
    0
    I just posted in the feedback forum.
    I thought it might be a US link, but I guess everyone had a problem.
    Whew! I thought it was just my computer!
     
  6. dickys3

    dickys3 Moderator
    Staff Member Moderator

    Joined:
    Oct 13, 2003
    Messages:
    2,955
    Likes Received:
    1
    Don't mean to moan but is this site ever going to run like the other forums out there! It is one of the best audi sites IMO, but there seems to be very little effort / responsibility into getting it to run properly.

    Can we get it sorted?

    Thanks
    Rich.
     
  7. ImolaS4

    ImolaS4 Member

    Joined:
    Mar 24, 2004
    Messages:
    275
    Likes Received:
    0
    [ QUOTE ]
    DickyS3 said:
    Don't mean to moan but is this site ever going to run like the other forums out there! It is one of the best audi sites IMO, but there seems to be very little effort / responsibility into getting it to run properly.

    Can we get it sorted?

    Thanks
    Rich.

    [/ QUOTE ]

    Post this in the feedback forum.

    In fact, everyone should post their concerns in the feedback forum. The mods look there more often then here. You can also post a concenr to the mods by clicking on the Contact Us link at the bottom left of every page.
     
  8. porker968

    porker968 Member

    Joined:
    Mar 27, 2004
    Messages:
    211
    Likes Received:
    0
    I agree the site been running like a dog, I just returned from my hols in Ibiza to find no site /ubbthreads/images/graemlins/cry.gif . I thought that there had been a coup d'├ętat; its just down to bandwidth problems and crappy servers.
     
  9. Markb

    Markb Active Member

    Joined:
    Apr 4, 2004
    Messages:
    2,139
    Likes Received:
    2
    Yeah it's runs like an old dog, but at least it is back up again /ubbthreads/images/graemlins/laugh.gif
     
  10. recomdos

    recomdos Member

    Joined:
    Feb 16, 2004
    Messages:
    987
    Likes Received:
    2
    yeah - fantastic site and great support from members just a shame on the technical side - surely it's a case of bandwith and server hosting? lets hope it's a simple solution that can be sorted easily without causing headaches for the modds and members! /ubbthreads/images/graemlins/laugh.gif
     

Share This Page