1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Finally Got The S3 But Please Help

Dani_B19 Jan 24, 2009

  1. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,253
    377
    83
    so fianlly got the s3, ill post a thread tomorrow with pics etc but to the bad thing, was driving early on when all of a sudden the car bleeps and on the lcd on the clocks a yellow symbol appeared that looks like this (0) theres nothing in the middle of it etc its just that, the thing is when i tun the car off then back on again it bleeps and displays some writing in red ib the middle of the screen but because the screens faulty i cant make out what it says. please help

    cheers
     
  2. nashchrs

    nashchrs New Member

    23
    0
    1
    I've had the same but was told by a friend it was the brake pads.

    As it happened i had the car in for a service and MOT the following week and it needed new brake pads and discs to pass the MOT and now the symbol has gone.
    Someone will come along soon with more experience than myself but Hope This Helps!!:think:
     
  3. alijames

    alijames Active Member

    1,024
    0
    36
    Yep. Agree. It's the brake pad warning light.

    Cheers,
     
  4. s3_kev

    s3_kev Stage2'd!!!!!!

    2,002
    23
    38
    brake pad sensor warning light nothing to worry about, the pads have sensors built in to them to bring on the light to warn you of low pads
     
  5. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,253
    377
    83
    thank gog for that, was getting worried, tbh i thought it was something along them lines from what the manual said but it didnt tell you exactly.
     
  6. jcs356

    jcs356 Brum brum

    2,726
    67
    48
    Yeah, Audi cleverly decided not to put that symbol into the manual!!! I had exactly the same panic as you.
     
  7. fingermouse

    fingermouse thats me

    3,999
    111
    63
    could even be a snapped wire worth having a look at the pads. I always go round a car when ive just bought it to check stuff out
     
  8. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,253
    377
    83
    well the front arnt that bad, just the disks but the back pads are shot, but how come the back pads dont have wear indicators on?
     
  9. fingermouse

    fingermouse thats me

    3,999
    111
    63
    probally because the back pads last ages, the fronts do themost work when stopping
     

Share This Page