1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Finally got some pics! and a couple more questions...

Discussion in 'A3/S3 Forum (8L Chassis)' started by croig, Apr 4, 2009.

  1. croig
    Offline

    croig New Member

    Joined:
    Feb 10, 2009
    Messages:
    5
    Likes Received:
    0
    [Apr 4, 2009]
    Howdy folks, taken about a month, but have finally got round to getting some pictures of my S3! The only thing is how do i convert my image into html code?! Cant get them up!

    Also ive noticed a couple of niggling things with the car... Airbag light is constantly on, and the boot doesnt pop from the key fob or lock/unlock with fob - it has to be done manually. Would this be likely to be the solonoid?

    I have also noticed that it misses in a few places throught the rev range when driven a bit harder.

    Any help or advice much appriciated :think:!
    Craig
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. leshkin
    Offline

    leshkin Speeding in reverse gear VCDS Map User

    Joined:
    Sep 10, 2006
    Messages:
    681
    Likes Received:
    1
    [Apr 4, 2009]
    You need to sign up to to an image hosting service, like http://photobucket.com/ and then you can link to those images from this forum.
    #2
  4. leshkin
    Offline

    leshkin Speeding in reverse gear VCDS Map User

    Joined:
    Sep 10, 2006
    Messages:
    681
    Likes Received:
    1
    [Apr 4, 2009]
    Airbag light can be on because he passenger bag is switched off in the glove box, but if that is all good, then you need a scan the car with vag-com.

    boot isn't opening, because the feature might be disabled in the central locking controller, which again requires vag-com.

    Have a look at the sticky section and find someone local to you with this wonder tool and then most of your questions can be answered.

    good luck :thumbsup:
    #3

Share This Page