1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Few sounds from the S3?

Discussion in 'A3/S3 Forum (8L Chassis)' started by JD09, Feb 8, 2013.

  1. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,080
    Likes Received:
    35
    [Feb 8, 2013]
    Hi all,

    Couple of recent sounds from the S3 (now I've decided to keep the damn thing!);


    1. revving above 3k when cold (rarely do it, just noted it the other day), I can hear a tinny, metallic sound - sounds like the exhaust is very cold but haven't noticed it before... goes away when it warms up... doesn't sound rattly, like anything is loose though? It sounds like someone revving a really cold car on one of those "look at my new M3 I'm about to break due to revving from cold" videos on Youtube!!!
    2. when coming down through the gears, if I lift off in third and the revs drop it vibrates a little - it doesn't do so when gears are not engaged... gearbox? Not sure when the last gearbox oil change was done, so would you lot suggest that as my first port of call?

    Will log it for errors tonight and update if anything shows.

    Cheers all,

    Jamie
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,080
    Likes Received:
    35
    [Feb 8, 2013]
    Also, did a quick search in Google for "Vibrations as revs drop" and a Porsche forum (I know!) mentioned the flywheel being a bit knackered.

    The "issue" has only starting happening recently - car is mapped stg 1 and the clutch has never been replaced so have a feeling it might also be on it's way out...!
    #2
  4. Vex182
    Offline

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    933
    Likes Received:
    59
    [Feb 8, 2013]
    Could it also possibly be the dog bone mount worn?
    #3
  5. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Feb 9, 2013]
    I'd bebstarting with the dog bone rear mount bush myself.

    £17 quid for a powerflex one. Worth doing even if it doesn't fix it.
    #4
    Benjiman46 likes this.
  6. danderton
    Offline

    danderton Member

    Joined:
    Nov 15, 2012
    Messages:
    85
    Likes Received:
    2
    [Feb 9, 2013]
    Could that rattle be the heat shield on the exhaust? (Think that's quite common - mine certainly does)
    #5
  7. s3clarke
    Offline

    s3clarke Money grabbing s3!

    Joined:
    Jun 8, 2012
    Messages:
    677
    Likes Received:
    35
    [Feb 9, 2013]
    My heat shield on the bottom of the cat used to rattle from cold, soon got underneath and ripped it off!
    #6
    danderton likes this.
  8. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,080
    Likes Received:
    35
    [Feb 13, 2013]
    Cheers big guy - I'll look into it. Hope you're well, you BMW loving tart ;)
    #7
  9. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,080
    Likes Received:
    35
    [Feb 13, 2013]
    Cheers Dan, I'll have a gander.
    #8
  10. Benjiman46
    Offline

    Benjiman46 R-Tech Terrorist

    Joined:
    Feb 6, 2012
    Messages:
    551
    Likes Received:
    23
    [Feb 13, 2013]
    +1 on the dogbone mount, swap it for a red diesel one and you wont tell the difference from standard but they last a hell of a lot longer, unless you're building a track slag, then go for the yellow one ;)

    Next step would be check all your heat-shields under the car to make sure all the screws are still in because they do tend to rust... Then the last thing would point to the DMF :/ let's hope it's not...

    Ben
    #9
  11. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,080
    Likes Received:
    35
    [Aug 1, 2013]
    Hi guys,

    Sorry to bump!

    So the exhaust rattle sound has now started to be a tinny "exhaust is loose" sound. But only on startup i.e. when the car is cold... as soon as it warms up, it runs with no sound.

    Now I'm kinda hoping it is the exhaust and I sadly have to get a new OEM+ one! But are there any other suggestions? Car is also a little juddery from start up/cold. Last time, this was the MAF... remind me of how to test this? Unplug it?

    I'll be logging tonight.
    #10
  12. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,641
    Likes Received:
    286
    [Aug 1, 2013]
    Mine sounds abit tinny on start up but that's just the car overfueling to warm up! Pm me your number and ill send you a video if what mine sounds like. See if it sounds the same?
    #11
  13. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,080
    Likes Received:
    35
    [Aug 1, 2013]
    Done, cheers buddy. This is defo a loose cover or exhaust part sadly...
    #12
  14. CMcKenzie
    Offline

    CMcKenzie It's supposed to do that..

    Joined:
    Apr 6, 2012
    Messages:
    294
    Likes Received:
    97
    [Aug 1, 2013]
    My heat shield above the cat is rattling, and only does it when cold, have you had a look at that one?
    -Callum
    #13

Share This Page