1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

few problem with my a4 estate

Discussion in 'A4/S4 forum(B5 Chassis)' started by zeeeebo, Jul 7, 2010.

  1. zeeeebo
    Offline

    zeeeebo Lifes one big laugh

    Joined:
    Jul 23, 2009
    Messages:
    416
    Likes Received:
    0
    [Jul 7, 2010]
    ok just picked up my new a4 estate and noticed

    - when breaking at 70+ the whole car swerves violently, it is fine at low speeds and only swerves once until your start heavily breaking

    - when changing gears as soon as you put the clutch in the revs dont drop straight away and sometimes revs up slightly. very annoying when changing gear

    - when i used the air con after the car is switched out you can hear a hissing for about a min then it stops.

    any help will be much apreciated:)

    nathan
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Jul 7, 2010]
    Aircon thing is pretty normal.

    Sounds like you've got a sticking brake caliper, causing the swerving.

    Not sure on the revs thing, perhaps a sticking throttle cable?
    #2
  4. zeeeebo
    Offline

    zeeeebo Lifes one big laugh

    Joined:
    Jul 23, 2009
    Messages:
    416
    Likes Received:
    0
    [Jul 7, 2010]
    could it be the throttle valve do you wrekon ?
    #3
  5. jcb
    Offline

    jcb Active Member VCDS Map User

    Joined:
    Sep 19, 2005
    Messages:
    4,118
    Likes Received:
    13
    [Jul 8, 2010]
    what engine?
    #4
  6. zeeeebo
    Offline

    zeeeebo Lifes one big laugh

    Joined:
    Jul 23, 2009
    Messages:
    416
    Likes Received:
    0
    [Jul 8, 2010]
    1.8se 1998
    #5

Share This Page