1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Few possible bugs.

NHN Feb 10, 2012

  1. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,279
    1,692
    113
    When you type in the post box, say you have to go back to somewhere within the text you've already typed to correct a spelling mistake or add something, you place cursor in a location, normally when you type something, the letters in front move along to allow for the added text, like this post for example it works fine, but I've found intermittantly, the text deletes a letter of the text in front for every new letter you insert, happened just now, even if you press return to push the text to a new line, it still deletes text after inserted text, very weird.

    Another is the smilies box now has a scroll bar, thats good, but when you scroll in this popup box, when it reaches the top or bottom of the scroll bar, it continues to scroll the page in the background as though you were using that browser page & not the smiles popup page.
     
  2. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,969
    585
    113
    Hi NHN sorry for the delay but I have been testing this... I can't get the text problem to happen to me on Firefox... Nor the smiles for that matter.

    Are you able to drag the bottom right corner and make the box bigger?

    Manay thanks

    A
     
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,279
    1,692
    113
    Its intermittant tbh mate, only happens every now & then, but hell anoying when does, cant put finger on why as its very weird, its not a recent issue tbh, its been intermittant for ages now, minor on your list but just a note of what happens.

    Yes the dragging box works fine.
     

Share This Page