1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Few pointers please, is everything in the right place?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Lavis89, Jul 7, 2012.

  1. Lavis89
    Offline

    Lavis89 Active Member

    Joined:
    Aug 18, 2011
    Messages:
    830
    Likes Received:
    147
    [Jul 7, 2012]
    Basicly im getting a 007/8p to replace the stupid VTA D/V i got on there, problem is i brought this car premodded so not really sure if everything is in the right place, my best guess at the mo is i need to connect a hose between the 2 red circles, or is it easier to move the D/V somewhere else?
    [​IMG]
    #1
  2. Ads

    Ads

    [Nov 26, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,314
    Likes Received:
    1,492
    [Jul 7, 2012]
    No mate... the outlet at the back of the engine is essentially the same as the coldside relocation the previous owner did... the outlet of the DV needs to go to the TIP... that will have been blocked off too but can't see it as your engine cover is on... remove that and it should be obvious...

    <tuffty/>
    #2
  4. Lavis89
    Offline

    Lavis89 Active Member

    Joined:
    Aug 18, 2011
    Messages:
    830
    Likes Received:
    147
    [Jul 7, 2012]
    ideal i'll have a looksy tomorrow, cheers
    #3
  5. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,314
    Likes Received:
    1,492
    [Jul 7, 2012]
    As std it should look like this...
    [​IMG]

    <tuffty/>
    #4
  6. Lavis89
    Offline

    Lavis89 Active Member

    Joined:
    Aug 18, 2011
    Messages:
    830
    Likes Received:
    147
    [Jul 7, 2012]
    that confuses me a bit :/ so the outlet on the side of the forge (where the trumpet is on my current D/V) gets plumbed into my TIP? does that need some sort of adaptor? it looks on your photo like it's plumbed into where the blank is fitted on my car
    #5
  7. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,314
    Likes Received:
    1,492
    [Jul 7, 2012]
    The pic above is how its supposed to be... there is a blank in the metal charge pipe from the turbo as the previous owner has cobbled in what you currently have...

    You should find a blank in the TIP too...

    Your choices are... fit it back in the OEM position as per the pic above by removing the blanks in the metal charge pipe and the TIP and connecting as per above by either sourcing an OEM hose or using a suitably sized 90 deg silicon bend and a suitably sized bit of hose with joiners as needed... you then remove the valve from the alloy 'T' piece and blank that off..

    Or... replace the existing valve with the 007p (boost goes in the side of the valve not the bottom) and buy enough suitably sized hoses and joiners etc to plumb it back to the TIP leaving the blanking plug in the metal charge pipe...

    <tuffty/>
    #6
  8. Lavis89
    Offline

    Lavis89 Active Member

    Joined:
    Aug 18, 2011
    Messages:
    830
    Likes Received:
    147
    [Jul 7, 2012]
    thanks very much, knowledgeable as always, think it's going to be much much easier for me to find a oem hose and stick it back in it's proper place! that shall be my job for next weekend.
    #7

Share This Page