1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Few annoying problems

Discussion in 'A3/S3/Sportback (8P Chassis)' started by zseano, Apr 23, 2012.

  1. zseano
    Offline

    zseano Member

    Joined:
    Sep 1, 2011
    Messages:
    33
    Likes Received:
    1
    [Apr 23, 2012]
    Was driving along and my blowers decided to stop blowing, although I can feel them SLIGHTY. Read a few threads on here which said to remove the glovebox and check for lose wires etc so I did. No luck, and now the airbag light on my dashboard is lighting up. At first I thought it was because my glovebox was out and it was the passenger airbag but after putting it all back together, it's still there. I tried to disconnect the battery for 30mins, still there. Any ideas on both these problems anyone? And does anyone have VAGCOM around the Kings Lynn area who could maybe assist me tonight if possible?

    Thanks
    Sean
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. SAiLO
    Offline

    SAiLO Enthusiast VCDS Map User

    Joined:
    May 7, 2009
    Messages:
    939
    Likes Received:
    34
    [Apr 23, 2012]
    #2
  4. Dannykn9
    Offline

    Dannykn9 "Cruise My Ride" VCDS Map User

    Joined:
    May 14, 2011
    Messages:
    1,118
    Likes Received:
    53
    [Apr 23, 2012]
    With regards to your airbag light, this is because you most likely unplugged the airbag connector and turned ignition on. Not a major problem and can easily be cleared with VCDS.
    With regards to the blowers, can't help there mate unless you have a scan.
    #3
  5. zseano
    Offline

    zseano Member

    Joined:
    Sep 1, 2011
    Messages:
    33
    Likes Received:
    1
    [Apr 24, 2012]
    Yeah I found this out, thanks. Just a quick update, took it to Audi and they pulled my blowers out and it just pissed water EVERYWHERE. They've got it for another week now for "water tests" and to check for any more damage... great. :(

    EDIT: Anything else I should check for water damage?
    Last edited: Apr 24, 2012
    #4

Share This Page