1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Favour

Discussion in 'New A3/S3 (8V Chassis)' started by smudger69, Sep 9, 2013.

  1. smudger69
    Offline

    smudger69 Member

    Joined:
    May 1, 2012
    Messages:
    62
    Likes Received:
    6
    [Sep 9, 2013]
    Can someone post a pic of their rear brake disc so I can relate it to mine, if poss one where a good few thousand miles have been done. I have spoke to Audi CS today and a tech and they say its normal just need too see if others are the same.

    Cheers in advance for any help.
    #1
  2. Ads

    Ads

    [Nov 26, 2014]

  3. s33nyboy12
    Offline

    s33nyboy12 Well-Known Member

    Joined:
    May 14, 2012
    Messages:
    1,428
    Likes Received:
    173
    [Sep 9, 2013]
    I don't have time to post a pic mate but mine has 3500 miles on and I have no lip on any of four discs , not front or back .

    Sean
    #2
  4. smudger69
    Offline

    smudger69 Member

    Joined:
    May 1, 2012
    Messages:
    62
    Likes Received:
    6
    [Sep 9, 2013]
    Cheers its not a lip as such it's an inch of rust all the way round the rear disc as the pad doesn't touch that part of the disc so Audi say.
    #3
  5. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,108
    Likes Received:
    255
    [Sep 9, 2013]
    6000 miles, 6 months, no rust on disks or hubs. Will take a photo at the weekend if no one else beats me to it.
    #4
  6. smudger69
    Offline

    smudger69 Member

    Joined:
    May 1, 2012
    Messages:
    62
    Likes Received:
    6
    [Sep 9, 2013]
    cheers I have done 9600 miles
    #5
  7. hittchy
    Offline

    hittchy Member

    Joined:
    May 23, 2008
    Messages:
    557
    Likes Received:
    73
    [Sep 9, 2013]
    It might be easier if you post a pic of yours and then we can advise whether it's normal.

    My rear discs seem to be wearing the same as any of the other cars I've owned. The pad is making contact with the whole face of the disc. It's currently on 7000 miles.

    Just out of curiosity, have you used an acidic wheel cleaner on the car?
    #6
  8. smudger69
    Offline

    smudger69 Member

    Joined:
    May 1, 2012
    Messages:
    62
    Likes Received:
    6
    [Sep 9, 2013]
    Hi a pic is posted on my other thread, no I don't use acidic wheal cleaner.
    #7
  9. JayDZS*
    Offline

    JayDZS* Member

    Joined:
    Aug 7, 2012
    Messages:
    60
    Likes Received:
    7
    [Sep 10, 2013]
    My cars done just shy of 12k and all my discs seem to be rusty!
    #8

Share This Page