1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Faulty S3 Electric Window Fix

HTC May 3, 2006

  1. S3mad

    S3mad Dark Knight

    946
    0
    16
    Hi ,

    what do you mean the inner door ?


     
  2. Matt T

    Matt T Bumble Bee

    89
    0
    6
    [​IMG]

    That bit with the window glass, its not the interior door card, its bolted to the door skin. Im sure this will need to come off to get to the clips, it needs torx bits to remove the bolts.
     
  3. S3mad

    S3mad Dark Knight

    946
    0
    16
    The ones i picked up today where a purple color is that right i have 2 of them just in case .


     
  4. s3_tny

    s3_tny Member

    91
    1
    8
    I managed to fix mine with the inner door still on somehow, i just used a small angled screwdriver
    with a torx bit on it to undo the bolt on the glass then the broken clip came out easily but when putting
    the new clip in was a bit awkward as i had to put a small flat head screwdriver in to hold the wire with
    the metal clamp in place while i slipped the new clip on, as said was a bit fiddly but only took about
    45 mins and didn't have to take the whole inner door off because knowing me i would have put t back slightly of

    good luck which ever way you try :thumbsup:
     
  5. S3mad

    S3mad Dark Knight

    946
    0
    16
    Anyone wanna help fit mine for some money ??
     
  6. S3mad

    S3mad Dark Knight

    946
    0
    16
    The pink clips are you suppose to have some screws to go into them ??
     
  7. rickparmar

    rickparmar va va voom

    2,272
    3
    38
    S3 Mad what city you in
     
  8. S3mad

    S3mad Dark Knight

    946
    0
    16
    Hi ,

    im based just outside Kingston surrey mate

     
  9. gaz_hughes

    gaz_hughes GumbyGaz

    20
    0
    1
    Top thread this, cheers for this. Had this problem friday, thanks to this guide had it all done by Saturday afternoon at a cost of £5 for the new clips! (Although having the door open for so long, left me with a flat battery! Whoops! Bit of a rookie mistake that one!!

    Anyway Cracking guide chrisb! Thanks for the other posts too... stunning!
     
  10. nickrex

    nickrex Member

    46
    0
    6
    Hi everyone. Got this problem with mine at the moment. Got the bits from VAGparts. Took the door card off and sitting in the bottom of my door skin is the tell tale piece of blue plastic so this is the problem for sure. However, I found this how to video for the A6 although the principal will be the same for the A3. The only thing that is not mentioned that is important, is to mark the brackets with pen or tipex before you undo the torx bolts.
    Hope this helps.

    http://uk.youtube.com/watch?v=9UP1Rn7Wj3s
     
  11. recomdos

    recomdos Member

    999
    4
    18
    it's gone on mine this evening - passenger side. grrr

    my problem is actually getting the door card off!!! it's on there pretty tight!

    I managed to losen the two scres at the top - check.
    then the screw that holds the door pull on - check.

    However I can not remove the plastic that covers the door pull to get to the two screws underneath! I tried for a good while this evening, but I couldn't get under there. I follwoed the hints on here and the guide in this thread. This is the spot I am talking about:

    [​IMG]

    Cheers
    Rob
     
  12. Shy19s

    Shy19s Oil running through my veins.

    886
    0
    16
    sticky
     
  13. nickel101

    nickel101 Member

    97
    0
    6
    i just did this on my car, a full regulator and a couple of hours work was the quote from Audi :eek:....

    took me a couple of hours including having to nip to halfords to get the torx kit. A pair of clips cost me 13 quid including postage..

    total cost was 33 quid all in
     
  14. cybrey

    cybrey Member

    331
    0
    16
    Did this a couple of weekends ago and I thought I'd share some photos I took and a piece of advice.

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    The piece of advice, if you wanna make the clips easier to get out and take the motor off the winder don't take the bolt off the back out. You can see it in the last but one photo. I took this out and it took me 4 hours to rectify the mess, basically the pulley mechanism unravels and its a bitch to sort out ( at last it was for me).

    In the clip picture the grey are the old knackered ones, pink are the new replacement ones. I bought this Torx kit from toolstation in advance, the only thing I was missing was lube for the runners.

    Other than that the job was relatively straight forward and I now have windows that work (I had to do both sides of the car). On the drivers side this is the first time in 3 years !! :)
     
    Last edited: Aug 3, 2009
  15. ruairi83

    ruairi83 Well-Known Member Gold Supporter Team Sepang quattro Audi A4 Black Edition

    1,510
    456
    83
  16. donerkebab

    donerkebab New Member

    24
    0
    1
    It has happened to my driver side windows as well - when I push the switch can still hear a clicking/whirling sound as it its still trying to activate - does this mean I need to change the whole regulator or just the clips?

    Can anyone recommend a good audi indy garage or would any member local to hertfordshire/bedforshire be kind hearted enough to change it for me and I will reimburse for labor and time.
     
  17. tompearson

    tompearson It's all in bits

    219
    1
    16
    Just wanted to post a quick thanks for all the info (especially the walk through on piglet-net).

    Despite the gale force winds and heavy rain we are currently experiencing I managed replace the plastic clips on both the drivers and passengers electric windows in next to no time. Which was handy as I was in the open on the drive with just a small tarp for assistance. Saved at least £250 on a garage job :thumbsup:
     
  18. ex_scoobydoo

    ex_scoobydoo Member

    179
    0
    16
    great guide thanks guys, did mine on saterday not hard at all half hour each side, like cybrey stated take the 3 bolts out and remove the moter, makes things a lot easyer moving the cabel up and down to remove the clips and put the new ones on.
     
  19. luckymacy

    luckymacy Member

    67
    0
    6
    Throw my name in the hat as another gratefull forum user of this guide. This guide worked well, gave me the confidence to try. The Audi part number listed works and gives you part that is made for the A6 and its the same orange'ish colored one with metal inserted into the molding. Far superior. Parts manager says it's the only Audi that still uses this design. My advise is to run out and buy 4 extra, just in case. They are only about $6 each in the states.

    The one potential gotcha that I think may have tripped up one of the earlier posters is early on when you try to remove the armrest cover that hides the two screws, the cover that needs to come off is not the top cover where the window switch is, it's the little plastic insert below where the screw comes out of. Seems obvious now but if you were like me and not working under great lighting conditions, it's impossible to tell the two plastic pieces separate and it is the piece in the bottom you have to remove.

    The other tip is to go ahead and remove the 3 bolts and get rid of the motor so you can raise and lower the clips without hooking up the door switch and car power halfway through the job. You can't remove the old and install the new clips with the clips in the full down position but you can't really remove the window unless you are full down. Removing the motor allows the regulator and clips to slide up and down by hand. It wasn't something I'd want to do for fun and I don't know how you guys doing it solo were able to get all the parts back together perfectly. You guys are good! I had a helper.
     
    Last edited: Dec 19, 2009
  20. Roo2000

    Roo2000 New Member

    18
    0
    1
    nice thread well done. :icon_thumright:
    I need to do this on my A3 when Mrs Roo lets me have the car.

    I've already had a quick look with the door card off and also noticed that the winder cable is slightly frayed.

    So while looking to order the clips online I cam across this kit.
    I was just going to trim the frayed strands and find a way to make sure they didn't catch.
    Does anybody know if I can fit a new cable easily enough or is it a case of once the regulator is in bit's, it's in bits and I should stick to what I was going to do originally.
     
  21. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    28,767
    3,435
    113
    I finally got round to making use of this thread after owning the parts for more than 12 months! Hardly use my car as some of you know, but I got pee'd off going into carparks and finding my window stuck all the way down as you can imagine.

    For anyone tackling the job, I highly recommend you goto Audi and buy the A6 window clips (4B0 837 463 B) as recommended elsewhere in this thread. They are slightly heavier and there seems to be metal inserts in them to make them stronger!

    Here's some close ups for you to see what I mean.
    [​IMG]
    [​IMG]

    Here, you can see where it's damaged on the standard blue clip.
    [​IMG]
     
  22. bhavin1986

    bhavin1986 BBP

    464
    3
    18
    Thread Resurrection Time!

    I had this issue with my driver's window a couple of months back and got it fixed paying £150 along the way.

    Today it's happened on the passenger's side!

    I've removed the door card, and the clips aren't broken at all. They're still fully attached to the window, and there's not sign of any broken bits in the door frame.

    Any ideas what this could be? The regulator?
     
  23. Piester

    Piester Member

    90
    2
    8
  24. palmerboy

    palmerboy New Member

    4
    0
    1
    Hello. I have a3 s-line 2006. Are the clips and instructions applicable to this car? I notice all the people selling the clips only quote applicable up to 2003.
    TIA
     
  25. palmerboy

    palmerboy New Member

    4
    0
    1
  26. Schlaag

    Schlaag Bwah

    472
    32
    28
  27. JohnyD

    JohnyD New Member

    23
    0
    1
    I just did this on my S3. Bought the clips brand new from audi as they were cheaper than ebay - just over 3 quid each. This is the p/n I ordered - 4B0 837 463B. They were the pink ones with the metal insert.

    Took about 2 hours to do the first door then about an hour and a half for the second. The new ones seem to be a bit bigger than the original ones so I found it really useful to unbolt the motor and move the cables up a bit by hand to get them in. I had read somewhere that you can plug everything back in to move the cables up a bit but I found this much more hassle than just undoing the 3 bolts on the motor. The downside to the new clips being slightly bigger is that the window doesn't quite go right the way down, there's about 8mm sticking out of the door when it stops but I can't be bothered to take it all apart again to trim the new clips down.

    Thanks for all this info, couldn't've done it without.

    John.
     
  28. Schlaag

    Schlaag Bwah

    472
    32
    28
    Hi John, thanks for the info. Im going to be doing this, this week

    few q's please if thats ok?

    Where abouts would you have trimmed the clip?

    what was your issue before replacing the clips? Our window stays up fine... but when lowering it... we cant get it back up again straight away (No puns intended!) it takes a good few goes. Would this be synonymous of faulty clips?

    Did you follow a guide on here? there are a few!what one was best for you?

    appreciate any help

    cheers
    Dave
     
  29. Schlaag

    Schlaag Bwah

    472
    32
    28
    So, just change my clips and it still doesnt work

    Window goes down but wont go back up


    Faulty motor???
     
  30. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    28,767
    3,435
    113
    Need to tackle my passenger side one as it went about a month ago. Good thing I've done a couple already, so makes it a lot easier once you know how.
     
  31. Schlaag

    Schlaag Bwah

    472
    32
    28
    yeah it is a piece of piss. Breakers yard for a motor then this weekend
     
  32. chrisb

    chrisb Member

    141
    0
    16
    Glad to see this thread is still helping people out.

    Can I ask people's opinions on this? PigBlog » Blog Archive » Copy Wrong ?

    The content re-used includes HTC's photos (which he gave me permission to re-use).
     
  33. Sam_

    Sam_ Down under

    3,007
    470
    83
    Still having beef with my window. I went away for 3 weeks, meanwhile the battery was disconnected. I came back, connected the battery and started the car. When I lowered the windows (both), the passenger side didn't go down smoothly. When it eventually got to the bottom, it wouldn't could back up. I instantly thought it was the clips. I removed the doorcard and checked the clips, which looked fine. I removed the motor from the mechanism and nothing, no movement. I can move the window up and down by hand and it's smooth. I tried disconnecting the battery again, in the hope it'll reset. Nowt.

    I've just managed to get a new genuine motor unit for 70 quid. Fingers crossed it's that. From what I can see the fuse is shared with central locking and the other window, both of which work fine. Are there separate relays that could cause issues?
     
  34. Kodak

    Kodak Member

    65
    2
    8
    well here I am with the window clip fault. cant believe it but when I got my car 6 month ago I found some odd things in the boot not thinking much of some of it recently I tossed most of it out no more than 3 weeks ago actually. I come on here looking for fixs for my window and I see the very things I tossed away guttered previous owner must have bought some spares.........:banghead:
     
  35. Red Ed

    Red Ed New Member

    7
    0
    1
    I needed to replace the cable in mine which meant I had to take the motor off then the mechanism. Once I'd got the mechanism all sorted there was so much tension in the cable that I actually broke it trying to stretch it around the final pulley.

    Has anyone had similar trouble? How do you stretch the cable around the four pulleys?
     
  36. malaz44

    malaz44 Member

    61
    3
    8
    None of your pics are loading??? send again please
     
  37. shaunevo6

    shaunevo6 Active Member

    105
    47
    28
    This thread was created in 2006...... HTC not been on here since June 2015... doubt ul see the pics again unfortunately :grimacing:
     
  38. malaz44

    malaz44 Member

    61
    3
    8
    what a complete bummer!!!
    my windows doing the exactly the same thing! I needed those pics to refer too lol. ah well thanks for letting me know buddy.
     

Share This Page