1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FAULT:- Coolant Fan Control Circuit 1: Electrical Malfunction

Discussion in 'A3/S3/Sportback (8P Chassis)' started by EvolutionV, Jan 18, 2010.

  1. EvolutionV
    Offline

    EvolutionV Member

    Joined:
    Feb 24, 2009
    Messages:
    203
    Likes Received:
    0
    [Jan 18, 2010]
    Can't seem to fix this fault that i have on my car (2006 A3 2.0TFSI Quattro) , i've looked on the ross tech wiki and its says to check the fuses. i can't find the fuse for the coolant fan and after searching on here it seem there isn't one. Is this right???
    Has anyone had any similar problems like this or have any idea how to fix it. I was thinking i might need a complet new radiator fan?
    Here's a scan i did with vag com:-


    Address 01: Engine Labels: 06F-907-115-AXX.lbl
    Part No SW: 8P0 907 115 K HW: 8P0 907 115 E
    Component: 2.0l R4/4V TFSI 0040
    Revision: --H14--- Serial number: AUX7Z0F0FNH0CP
    Coding: 01030003180F0160
    Shop #: WSC 00468 210 91757

    1 Fault Found:
    001152 - Coolant Fan Control Circuit 1: Electrical Malfunction
    P0480 - 008 - Implausible Signal
    Freeze Frame:
    Fault Status: 01101000
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 52993 km
    Time Indication: 0
    Date: 2010.01.18
    Time: 13:07:46

    Freeze Frame:
    RPM: 759 /min
    Load: 19.2 %
    Speed: 0.0 km/h
    Temperature: 90.0°C
    Temperature: 27.0°C
    Absolute Pres.: 1000.0 mbar
    Voltage: 13.970 V

    Readiness: 0110 0101

    Ross tech wiki:-

    [​IMG]
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. EvolutionV
    Offline

    EvolutionV Member

    Joined:
    Feb 24, 2009
    Messages:
    203
    Likes Received:
    0
    [Jan 18, 2010]
    I've also checked that the fans aren't jammed etc, how do i perform output test on the coolant fan control module (J293)? Nothing comes up when i search for it on ross tech website...
    #2
  4. Kunit
    Offline

    Kunit Member

    Joined:
    Aug 22, 2009
    Messages:
    170
    Likes Received:
    0
    [Jan 18, 2010]
    Do the fans work with the a/c on? The fuse is in the engine bay, its a 10 amp one, cant remember the number.
    #3
  5. EvolutionV
    Offline

    EvolutionV Member

    Joined:
    Feb 24, 2009
    Messages:
    203
    Likes Received:
    0
    [Jan 18, 2010]
    I've not checked with the ac on, are they meant to come on? i've checked all the fuses and none are blown. car drives fine until you park it up and leave it running for a while and then it will overheat.
    #4
  6. Kunit
    Offline

    Kunit Member

    Joined:
    Aug 22, 2009
    Messages:
    170
    Likes Received:
    0
    [Jan 18, 2010]
    With the a/c on the fans should cut in and out, check in your handbook for fuse locations. Its not uncommon for fan ctrl units to go t1ts up but youd want to make sure its that due to cost.
    #5
  7. EvolutionV
    Offline

    EvolutionV Member

    Joined:
    Feb 24, 2009
    Messages:
    203
    Likes Received:
    0
    [Jan 18, 2010]
    okay will check that in the morning, thanks for your help :thumbsup:
    #6

Share This Page