1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fault Codes from my Car

Discussion in 'A4/S4 forum(B5 Chassis)' started by tonybolony, Sep 1, 2013.

  1. tonybolony
    Offline

    tonybolony Member

    Joined:
    Mar 18, 2010
    Messages:
    124
    Likes Received:
    1
    As discussing an earlier thread these are the log readout for my car.

    The engine has been out, due to blown turbos which i replaced

    as i said the units are firing up but not past 0.5 bar and the boost doesnt always hold, naturally the faults standing out are the boost pressure control valve and the purge valve, have i done something wrong :-(

    11 Faults Found:


    17833 - EVAP Purge Valve (N80): Short to Ground


    P1425 - 35-00 - -


    17938 - Cant Find


    P1530 - 35-00 - Please Register/Activate


    17955 - 17955/P1547/005447 - Boost Pressure Controle Valve (N75): Short to Ground


    17697 - Boost Pressure Control Valve (N249): Short to Ground


    P1289 - 35-00 - -


    16486 - 16486/P0102/000258 - Mass Air Flow Sensor (MAF/G70): Signal too Low


    17861 - Cant Find This


    17865 - Exhaust Gas Temp Sensor 2 (G236): Open or Short to Plus


    P1457 - 35-00 - -


    17523 - Cant Find This


    P1115 - 35-00 - Please Register/Activate


    17527 Cant find this


    P1119 - 35-00 - Please Register/Activate


    16518 - Oxygen (Lambda) Sensor B1 S1: No Activity


    P0134 - 35-00 - -


    16538 - 16538/P0154/000340 - Oxygen (Lambda) Sensor B2 S1: No Activity
    Last edited: Sep 1, 2013
    #1
  2. tonybolony
    Offline

    tonybolony Member

    Joined:
    Mar 18, 2010
    Messages:
    124
    Likes Received:
    1
    I have listed the codes i can find, go i am so depressed, if anybody can help me as to the possible reason for the limp mode, or if one thing is related to all others etc?
    #2
  3. @udi A3
    Offline

    @udi A3 Active Member Site Sponsor

    Joined:
    May 25, 2012
    Messages:
    1,764
    Likes Received:
    175
    Id like to see a vcds scan, where abouts are you?

    checked all wiring and connections ?
    #3
  4. jcb
    Offline

    jcb Active Member

    Joined:
    Sep 19, 2005
    Messages:
    4,118
    Likes Received:
    13
    are you absolutely sure you replaced all the connectors and earth straps
    #4
  5. Blue_Thunder
    Offline

    Blue_Thunder Active Member

    Joined:
    Feb 1, 2007
    Messages:
    1,708
    Likes Received:
    9
    I'd be checking the earth strap behind the coolant bottle.

    You did clear all the codes when you first got the car started after your engine pull didn't you? You always end up with a shedload at first.
    #5
  6. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    Given so many faults then i'd imgine its either a missing/broken earth, or perhaps some loom has chafed thru or similar, or a blown fuse even.

    The codes arent shown as "intermittent" which means they are still present, rather than historic.
    #6
  7. tonybolony
    Offline

    tonybolony Member

    Joined:
    Mar 18, 2010
    Messages:
    124
    Likes Received:
    1
    yes i cleared all the codes, and then i went for a drive and got them all back again :-/ , really depressing me, i will check the fuses in a bit, i am guessing there the Engine Timing Fuses
    #7
  8. tonybolony
    Offline

    tonybolony Member

    Joined:
    Mar 18, 2010
    Messages:
    124
    Likes Received:
    1
    I am in leeds mate
    #8
  9. tonybolony
    Offline

    tonybolony Member

    Joined:
    Mar 18, 2010
    Messages:
    124
    Likes Received:
    1
    <br><br>I am in leeds mate
    #9
  10. tonybolony
    Offline

    tonybolony Member

    Joined:
    Mar 18, 2010
    Messages:
    124
    Likes Received:
    1
    well a pesky fuse has me out of limp mode, so will rescan in a bit to see what faults have now, but were boosting like a mother!!!
    #10
  11. @udi A3
    Offline

    @udi A3 Active Member Site Sponsor

    Joined:
    May 25, 2012
    Messages:
    1,764
    Likes Received:
    175
    im only 40 mins down the A1, if you need a scan or second pair of eyes, give me a shout.
    #11

Share This Page