1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fault code help please

Miked6405 Sep 28, 2013

  1. Miked6405

    Miked6405 Member

    50
    1
    8
    Hi everyone,
    I've read my fault codes on my car after my ESP light came on the dash and will not turn off, these are the fault codes 00810, 00778 and 01423 and I've not had the steering wheel off and I've just had all my geometry put back into line any help would be appreciated.
     
  2. gen.heinz guderian

    gen.heinz guderian Well-Known Member VCDS Map User

    1,346
    125
    63
    can you post the complete scan, what code reader did you use?
     
  3. Miked6405

    Miked6405 Member

    50
    1
    8
    It was just a generic code reader and just give the numbers
     
  4. gen.heinz guderian

    gen.heinz guderian Well-Known Member VCDS Map User

    1,346
    125
    63
  5. Miked6405

    Miked6405 Member

    50
    1
    8
    Surely 3 sensors ain't gone at the same time they all say no or incorrect basic settings/adaptation
     
  6. Chillout

    Chillout Active Member

    607
    48
    28
    Have you disconnected your battery or was it flat ? As esp and angle sensor come up but clear once you drive
     
  7. Miked6405

    Miked6405 Member

    50
    1
    8
    Yeah I took out the injectors and when trying to bleed the fuel the batts went flat then the light came on and stayed on since :(
     
  8. a6_chris

    a6_chris Well-Known Member

    1,883
    158
    63
    Did you do a full lock-to-lock on the steering wheel and go a short drive?
     
  9. Miked6405

    Miked6405 Member

    50
    1
    8
    Not at the time ill have a go at it in a bit and keep post updated
     
  10. Miked6405

    Miked6405 Member

    50
    1
    8
    Still no joy think ill try get the basic settings re done, anyone with the cable in lancaster area?
     
  11. Miked6405

    Miked6405 Member

    50
    1
    8
    Hi got the cable from NHN cheers Nigel and completed the basic settings all good now cheers for all your help in this matter everyone
     

Share This Page