1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fault code help needed plz!!!

shaz-raul Jan 23, 2010

  1. shaz-raul

    shaz-raul Member

    87
    0
    6
    Hi guys i have got a fault code 0299, intermittent, boost to turbo is low or somethin like that....

    can anyone tell me wat could possibly be wrong with it??

    also my central locking isnt working with the remote, although it locks fine with the key. it was working fine b4 it went into the garage, but is not working anymore. again any ideas what could be causing this?

    thanks in advance guys
     
  2. markyzs180

    markyzs180 Member

    543
    1
    16
    copied from the vcds wiki...

    16683/P0299/000665 - Boost Pressure Regulation: Control Range Not Reached

    Possible Symptoms

    • Reduced Power Output
    • Limp Mode
    Possible Causes

    • Hoses/Pipes incorrect connected, disconnected or leaking
    • Charger Pressure Control defective
    Possible Solutions

    • Check Hoses/Pipes to/between Components
    • Check / Clean / Replace Charge Pressure Control
    Special Notes

    • When found in 2.0l TFSI:
      • Check Boost Pressure Control Valve (N249), for cracked rubber diaphragm. A new/optimized Valve is available under Part # 06F-145-710-G (or newer), see TPI 2016331 for details.
    Retrieved from "http://wiki.ross-tech.com/index.php/16683/P0299/000665"





    your key may need re-synching.....lock the car with the key then leave it for 10 minutes, then press unlock on the remote and immdediately open the car with the key, this should resynch it...
     
  3. shaz-raul

    shaz-raul Member

    87
    0
    6
    cheers mark, will do this as soon as i get my lazy ass outta bed:respekt:
     
  4. shaz-raul

    shaz-raul Member

    87
    0
    6
    hey mark no joy with it, :sadlike:
     
  5. shaz-raul

    shaz-raul Member

    87
    0
    6
    i think i was doin it all wrong! got it all sorted now, thanks!
     
  6. shaz-raul

    shaz-raul Member

    87
    0
    6
    anyone got the schematics for an audi A4 b6? i would like to sort out my boost problem but as ive not really ever had the need to me hands on before i havent ever looked into it. also while im at it i have an air con prob as well, the econ light stays on constantly. i dont have a vag com so dont know wat fault code it could be? any ideas guys?
     
  7. mattyboyc

    mattyboyc B6 Veteran Audi A4 Audi Avant Owner Group TDi

    1,869
    176
    63
    The air-con could be a number of things but the econ light constantly on is normally either a high presssure sensor or low on gas, mine is doing the same but vag-com threw up the code for high pressure sensor, i'm just waiting on parts
     
  8. shaz-raul

    shaz-raul Member

    87
    0
    6
    cool, ill get sum1 to have a look as the pressure of the gas, if its low ill regas if not then ill have to find sum1 with a vag-com to see what the fault is
     

Share This Page