1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fans only working when air con on??

darren t Apr 18, 2013

  1. darren t

    darren t Member

    568
    18
    18
    Hi there my mates car is having a few issues fans don't work unless air con is turned on bottom rad hose is cold too is boiling with temp gauge reading 120 on dash!!

    done so far thermostat,temp sensor,rad fan switch and replaced fan controll moduel with a second hand one still same problem I did check water pump with my fingers seemed ok solid, torch in there cranked engine and was spinning ???
    no fault codes ect fuse box on top of battery checked /changed??
     
  2. harps21k

    harps21k Member

    109
    1
    18
    I had same issue on my S3. Ended up being one of the contacts in the fuse box melting... Could not notice it until I removed the fuses... Have your checked this?

    I had to replace the fuse box...
     
  3. darren t

    darren t Member

    568
    18
    18
    thanks for the reply but luckily enough its not my car this time:yes: it's my mate tt ill check tmorrow did your fans still work with air con on ?
     
  4. harps21k

    harps21k Member

    109
    1
    18
    Hi Darren. Yeh fan with air con were fine and didn't take much notice off it as I thought it was ok... Only when I was driving hard 1 day I noticed the temp gauge go above 110... Got really worried and started testing everything to find out fan would not kick in when temp was above 96c and they only worked with air con being turned on...
     
  5. darren t

    darren t Member

    568
    18
    18
    what number fuse??
     
  6. harps21k

    harps21k Member

    109
    1
    18
    It's is the fuse holder on top of the battery... But remove the fuses and check the contacts on the fuses and the contacts in the holder...
    As looking at the holder with the fuses in place didn't show any sign of the issue... But when I removed the fuses and check the contacts, they were melted...
     
  7. vfr800

    vfr800 Active Member Team Dolphin Grey Audi S3 quattro Audi A6

    775
    57
    28
    There are some guides on the internet somewhere for checking the fans on these things.

    If you disconnect the fan plugs there should be three pins (low and high speeds), you can check the resistance to make sure they're not burnt out or fubar.

    You might also find it's the fan controller - there are various symptoms of the fans controller being knackered. Mine completely stopped all the fans from working at all.

    As mentioned, the fuses on the battery are a common cause of fan failure.

    Liam
     

Share This Page