1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fans on but needle isnt at the top and hot hard pipes

Discussion in 'A3/S3 Forum (8L Chassis)' started by James TQ, Jul 24, 2013.

  1. James TQ
    Offline

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    564
    Likes Received:
    7
    [Jul 24, 2013]
    after a drive last night a pulled up outside my house and my fans were on, the needle was udner 120 so i dont see why the fans are on, the hard pipes going from the fmic to the turbo were also hot is this normal or do i have faulty guages/sensors,

    car has a front mount and is un mapped thanks
    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,490
    Likes Received:
    1,545
    [Jul 24, 2013]
    Fans come on between 96 and 100degrees typically... if yours is at 120 degrees then suggests you have problems... (typically a failed water pump)

    Charge air coming out the turbo before it hits the FMIC can be well over 100 degrees, its sat in a hot engine bay, the ambient has been 30 degrees of late... hot pipework is normal :)

    <tuffty/>
    #2
  4. James TQ
    Offline

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    564
    Likes Received:
    7
    [Jul 24, 2013]
    Sorry looking at the dials now it was sitting at about 80 not 120... I think they come on when I stop, is the just due to no air being drawn it so the fans assist? The needle has never exceeded 90
    #3
  5. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,490
    Likes Received:
    1,545
    [Jul 24, 2013]
    CTS could be buggered if its reading 80 but fans are on... also remember fans are on when aircon is switched on...

    <tuffty/>
    #4
  6. James TQ
    Offline

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    564
    Likes Received:
    7
    [Jul 24, 2013]
    whats a CTs may i ask? the inlet manifold is only warm to touch, i never use the aircon and the fan were on for 10 seconds or so after the ignition is off, the tem sometimes hits 90 but normally sits around 80 ish
    #5
  7. DarkBunny
    Offline

    DarkBunny Active Member

    Joined:
    Jul 15, 2013
    Messages:
    319
    Likes Received:
    49
    [Jul 24, 2013]
    Might seem like a silly response, but have you actually checked the water level?

    Had similar experience with another motor, the needle was fine but it turned out that I was 2 litres short of fluid (hence the reason the fans were on keeping everything normal!)
    #6

Share This Page