1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fans intermittant

imported_kris_tdi Oct 2, 2005

  1. hey all. over the last couple of days the fans in my car have been working on and off, its really annoying me now as its getting cold now. any ideas?
     
  2. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,833
    45
    38
    I had this on my 2.8Q. It's most likely the blower motor. The brushes wear out over time which gives you the intermittant problem you're experiencing. Mine packed up altogether at one stage so I took it apart cleaned the brushes and it was fine again for about 2 weeks, then started playing up again (this was during a particularly hot 2 week summer).
    I tried replacing them with ones from an alternator but this made the motor really noisy so in the end had to bite the bullet and buy a new motor.
    Audi & VW, as always, wanted £365, but I eventually found the exact same Valeo unit from Audi4U for £190.
    Nobody seems to do replacement brushes and it's a common problem (talking to various VAG specialists/breakers) and if you managed to find one at a breakers then there's no telling how long it will last.
    Shortly afterwards there was a guy selling them on ebay for £120 brand new, but he seems to have disappeared.
    Audi4U are on 01278-434141
    The part no. for the climate control version is 8D2 820 021 (it's a different part for non CC)
     
  3. ohright i hope its not that, guess if it continues ill take it out and have a look. cheers for that /ubbthreads/images/graemlins/smile.gif:)
     
  4. madkebab

    madkebab Member

    414
    2
    18
    Highly recommend Audi4U. They are just up the road from me and I have used them lots of times. Ask to speak to either Keith or Bo.
     
  5. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,833
    45
    38
    It's a really easy job to get to. Remove the glovebox and it's right in front of you. I had to remove a support bracket (4 bolts) and then it's just 4 screws and the blower is out.
    the whole thing comes apart quite easily too, I just WD40'd the brushes and used an old toothbrush to clean them up (they were pretty gunked up) and it was all working again albeit for only a few weeks.
    [​IMG]
     
  6. easy job then. cheers for the advise, ill pull it out and have a look.
     

Share This Page