1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fan, Temperature gauge and coolent problem

D89 Jan 17, 2012

  1. D89

    D89 New Member

    3
    0
    1
    Hi, im new to the forum and was just wondering if anyone could diagnose my problem.

    i have an A3 2004 (53reg), the fan runs constantly at full pelt when im driving, the temperature gauge doesnt move from the start point and the coolant light flashes constantly (i regularly check the coolant and its always between min and max)

    when i say the fan is running constantly i mean it sounds like an aeroplane asif its going full blast. it does this whether or not the air conditioning is on. literally just whenever the car is going.

    on the rare occasion the fan will switch and run at a normal speed (not sound like an aeroplane), the temperature gauge will work and the coolant light goes off but as soon as one thing breaks again they all do so im guessing there all linked.

    anyone have any ideas?

    cheers
    Rory ​
     
  2. BlueSpark

    BlueSpark 6th Gear

    386
    6
    18
    What engine have you got???
     
  3. ru4shaw

    ru4shaw Member

    222
    0
    16
    same thing happend to my a3 but didnt have the coolant light flashing, changed the temp sensor and it fixed the problem
     
  4. D89

    D89 New Member

    3
    0
    1
    its a 2.0fsi sport, it doesnt seem to have lost any power, although because i cant see the mpg (coolant light is in the way) i dont no if its using more petrol.
     
  5. dk1234

    dk1234 Member

    195
    8
    18
    I have the same problem with a 54 reg. I replaced the coolant tank but still having the same problem. Did you have any luck in sorting the problem out?
     

Share This Page