1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fan speeds

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Steve_N, Sep 6, 2009.

  1. Steve_N
    Offline

    Steve_N Derv Power

    Joined:
    Apr 20, 2008
    Messages:
    203
    Likes Received:
    0
    [Sep 6, 2009]
    I am wondering if any one on here has noticed this on their cars. When the climate is set on auto and the fan speed is only 2 or 3 bars, i pull the washers and the fan speeds up 1 or 2 bars for about 30 secs then goes back to normal. Is this normal or is my climate unit starting to fail.
    #1
  2. Ads

    Ads

    [Nov 20, 2014]

  3. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,928
    Likes Received:
    487
    [Sep 6, 2009]
    I've heard something about the fan switches to recirc when you wash the screen to prevent screenwash fumes entering the cabin, don't know if thats related?
    #2
  4. Steve_N
    Offline

    Steve_N Derv Power

    Joined:
    Apr 20, 2008
    Messages:
    203
    Likes Received:
    0
    [Sep 6, 2009]
    That wouldnt surprise me, but the climate unit doesnt switch to recirc and you can still smell the washer fluid (at least its quite a pleasent smell).
    I am wondering if its to stop the screen misting up, cant see anything in the book though.
    #3
  5. J7USS
    Offline

    J7USS Shuddup Foooool!!

    Joined:
    Oct 25, 2006
    Messages:
    3,683
    Likes Received:
    1
    [Sep 6, 2009]
    Ive never noticed that but will try tomorrow!
    I find that when I switch to Auto it blows like a whore for a good 30 seconds then calms down to its own level, usually 4 bars but I suppose its down to what temp you setting it at.
    #4
  6. Steve_N
    Offline

    Steve_N Derv Power

    Joined:
    Apr 20, 2008
    Messages:
    203
    Likes Received:
    0
    [Sep 6, 2009]
    I normally find that if it is set at 16 it blows full speed but just upping the temp to 17 will calm it down quite a bit. I normally run it between 20 and 22 and this when i notice it the most. I will see if it still does it with it set to econ if i remember.
    #5
  7. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    3
    [Sep 7, 2009]
    This is all normal its how it does the temp regulating ,
    as already said its really noticable when you switch to auto it goes dull for a bit then calm down once the required internal temp is reached .
    #6
  8. ronny
    Offline

    ronny Audi A4 1.8TQ

    Joined:
    Sep 19, 2004
    Messages:
    131
    Likes Received:
    0
    [Sep 7, 2009]
    mine does exactly the same, I have always wondered if it's a problem, you know what I think.. when the wipers go over the sun sensor perhaps it thinks the sun has gone in and speeds the fan up slightly.

    But mine does the same so i would not worry about it :)
    #7
  9. Steve_N
    Offline

    Steve_N Derv Power

    Joined:
    Apr 20, 2008
    Messages:
    203
    Likes Received:
    0
    [Sep 7, 2009]
    Thanks for that, at least its not just me who has noticed this. I forgot to try it with the econ on, so will try to remember tomorrow.
    #8
  10. Steve_N
    Offline

    Steve_N Derv Power

    Joined:
    Apr 20, 2008
    Messages:
    203
    Likes Received:
    0
    [Sep 7, 2009]
    I Know why it blows hard and then calms down, i was just replying to J7USS about what his does.
    What i would like to know is why does it increase the fan speed when the washers are operated. If you have any ideas let us know.
    I am starting to feel its some sort of black magic.
    #9
  11. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    3
    [Sep 8, 2009]
    Ah sorry mate ,
    mine doesnt do that not that i have noticed ,
    will have a go tomorrow and see im curious now .
    #10
  12. Steve_N
    Offline

    Steve_N Derv Power

    Joined:
    Apr 20, 2008
    Messages:
    203
    Likes Received:
    0
    [Sep 8, 2009]
    Tried my washers this morning on my work, nice and dark and no increase in fan speed. On my way home, sun shinning brightly, temp set on 20 and fan speed 4 bars. Tried the washers and guess what no increase, how random is that. I am truly baffled.
    #11
  13. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    3
    [Sep 8, 2009]
    Put it down to gremlins and dont worry about it ,
    fix it if it breaks and if it doesnt all good .
    #12

Share This Page