1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fan runs on first start

Discussion in 'A3/S3 Forum (8L Chassis)' started by puggsy21, Oct 3, 2013.

  1. puggsy21
    Offline

    puggsy21 Member

    Joined:
    Oct 1, 2013
    Messages:
    82
    Likes Received:
    4
    [Oct 3, 2013]
    Hello all, wondering if someone can help me out if you have experienced this or not but everytime i start my car the engine fan starts running then stops then comes on then goes off, once i start driving it does stop but its just strange to come on when the engine is cold. It does this every day the car is started is this normal or do you think there is something wrong somewhere the model is an a3 2001 1.8 turbo sport AUM engine any advice or tips would be gratefully appreciated.

    Thanks Aaron
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,916
    Likes Received:
    1,334
    [Oct 3, 2013]
    If you have aircon switched on then the fans run all the time on low speed... turn it off via the econ button and the fans should stop

    <tuffty/>
    #2
  4. JohnnyM100
    Online

    JohnnyM100 Active Member

    Joined:
    Jan 12, 2013
    Messages:
    520
    Likes Received:
    162
    [Oct 3, 2013]
    Need more info to help here but some initial thoughts:

    Do you mean radiator fan itself or just a fan noise from engine bay?

    If radiator fan then it could be the coming on if the aircon is switched on but then cutting out if there is a fault in the compressor (or no gas).

    If just fan noise like a small vacuum cleaner then probably secondary air injection pump and that's normal.
    #3
  5. puggsy21
    Offline

    puggsy21 Member

    Joined:
    Oct 1, 2013
    Messages:
    82
    Likes Received:
    4
    [Oct 3, 2013]
    im pretty sure its the radiator fan and since owning the car i have never had or used the air con its always switched off. Its like when the car is started it thinks its running at its optimal temp then the fan runs but the car has been sat over night then started in the morning and soon as the car runs the fan kicks in
    #4
  6. JohnnyM100
    Online

    JohnnyM100 Active Member

    Joined:
    Jan 12, 2013
    Messages:
    520
    Likes Received:
    162
    [Oct 3, 2013]
    Sadly no other ideas once the aircon is ruled out totally. Not trying to patronise but the button lights on the climate control are counter intuitive: ECON button with no LED = aircon on, and ECON button LED on = aircon off.

    Tufty may have other suggestions though...

    John.
    #5
  7. puggsy21
    Offline

    puggsy21 Member

    Joined:
    Oct 1, 2013
    Messages:
    82
    Likes Received:
    4
    [Oct 3, 2013]
    thanks for the responses guys helps a little on the way to solving it i will try the econ switch later when i go out and see if that makes any difference. Still got more bits to do like trace the reverse light switch wiring as replaced me bulbs and switch and checked fuse thats all ok but still got no reverse lights joys of having a car :)
    #6

Share This Page