1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fan - normal?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by toaophil, Apr 7, 2013.

  1. toaophil
    Offline

    toaophil Audi!

    Joined:
    Apr 5, 2013
    Messages:
    69
    Likes Received:
    1
    [Apr 7, 2013]
    Is it normal when starting the car from cold - for the fan to come on for 20 seconds or so? Pretty loud when its full pelt! But literally just for 20seconds or so.

    1.8T 190

    Cheers
    #1
  2. krisavant
    Offline

    krisavant 4th set of a wheels in a year

    Joined:
    Jul 12, 2012
    Messages:
    439
    Likes Received:
    57
    [Apr 7, 2013]
    Fan only comes on for coolant temperature??
    Obviously not hot so maybe coolant temp sensor faulty??
    #2
  3. rjm180
    Offline

    rjm180 Member

    Joined:
    Mar 28, 2009
    Messages:
    498
    Likes Received:
    17
    [Apr 8, 2013]
    Had a very similar issue a few months back and it was a faulty coolant temp sensor. Have you scanned for faults?
    #3
  4. stu_m
    Offline

    stu_m Well-Known Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    37
    [Apr 8, 2013]
    Had the car been left in the sun? So it was hot inside?

    Could be the fan for the aircon
    #4
  5. toaophil
    Offline

    toaophil Audi!

    Joined:
    Apr 5, 2013
    Messages:
    69
    Likes Received:
    1
    [Apr 8, 2013]
    Yeah I think it was the air con.... but... getting it scanned today hopefully.... :)
    #5

Share This Page