1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fan isn`t working please help!!

Yolo_8p3 Jul 23, 2013

  1. Yolo_8p3

    Yolo_8p3 Active Member

    330
    41
    28
    ok so i need some advice my fan isn`t working its a a3 2011 1.6 tdi the full rad pack was removed and refitted and before i disconnected the fan pack they were fine but now since re-plugging them back in its(only 1 big fan)not working at all and even though the temp is still on normal its getting pretty hot under there...

    any ideas what to check? :ermm:
     
  2. phil76

    phil76 Active Member

    572
    40
    28
    Diesel fans take years to kick in if your just letting it stand ticking over,one works on engine temp the other works with the aircon,but i cant remember if when you put the aircon on if they both jump in to action,without been stupid how do you know its not kicking in and do you know what point it kicked in before ? we have to leave them running for hours to get the temps up in diesels and even taking them a run you'll struggle to get them to over heat,maybe take it for a run get temps up and then let it stand ticking over but this again isnt that good for the car neither.
     
  3. Yolo_8p3

    Yolo_8p3 Active Member

    330
    41
    28
    i picked the car up from garage yesterday and drove like 22miles home the temp didnt go over half but when i got back home to check the water and oil under the bonnet was extremly hot and you could barely touch the plastic cover of the engine so then i tried my ac button and the fan wasnt still working weird how i only have 1 large fan ?
     
  4. phil76

    phil76 Active Member

    572
    40
    28
    Cars do get warm under the bonnet mate ,but if the temprature is normally around 90 for normal driving if it starts going above 95 etc thats when the fan should kick in,i dont know how many fans it should have but i thought they all had two from memory but i am probably wrong ,is the aircon working ? i would ring up and just mention your concerns maybe ?
     
  5. Yolo_8p3

    Yolo_8p3 Active Member

    330
    41
    28
    cos its a 1.6 tdi i assume that's why its got 1 fan but the fact that it was really really warm under there gets me a bit worried that i may cause damage cos of the fan not kicking in and when the car is running the fan used to work immediately but now its nothing
     
  6. SAiLO

    SAiLO Well-Known Member VCDS Map User

    1,072
    60
    48
    In nearly five years of ownership my fan never kicked in even on hot days and after long drives. Mind you it's 2.0 TDI.
     
  7. Yolo_8p3

    Yolo_8p3 Active Member

    330
    41
    28
    I just need to check it's all working then I can sleep at night :thumbup:

    Does anyone know where the thermostat plug is cos if I loop that it should work
     
  8. Yolo_8p3

    Yolo_8p3 Active Member

    330
    41
    28
    does anybody know where the fan switch is on the a3?

    and if i loop the plug the fan essentially should come on right?
     
  9. Yolo_8p3

    Yolo_8p3 Active Member

    330
    41
    28
    Still need help of anyone can it would be appreciated all I need to know is where the fan temp switch is located??
     
  10. Chillout

    Chillout Active Member

    607
    48
    28
    try running your a/c and see if it runs failing that try and get a scan done.
     

Share This Page