1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Failed timing belt tensioner

Discussion in 'A3/S3 Forum (8L Chassis)' started by ben4866, May 7, 2011.

  1. ben4866
    Offline

    ben4866 Member

    Joined:
    Oct 23, 2009
    Messages:
    32
    Likes Received:
    0
    [May 7, 2011]
    I fit a new SKF t.belt kit and water pump on my A3 1.8t AGU and I have done roughly 3K miles since and it appears that the new tensioner has failed already ! There looks to be a dark greasy substance on the tensioner and I could probably push the belt off the cam sprocket quite easily !
    My question is has anyone else heard of or experienced this happen with a new tensioner ?
    And I suppose I won't be able to buy a new tensioner by itself ?
    Any help much appreciated.
    Regards
    Ben.
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. MUSH
    Offline

    MUSH MUSH Developments Ltd.

    Joined:
    Jun 16, 2010
    Messages:
    712
    Likes Received:
    11
    [May 7, 2011]
    Yep ive seen it on a TT, the tensioner wasnt as new as yours but it does happen!

    You can buy the tensioner no problem from vag. You could try the manual fixed tensioner from Integrated engineering if you want to upgrade.
    #2
  4. S3KO4
    Offline

    S3KO4 Member

    Joined:
    Aug 15, 2009
    Messages:
    850
    Likes Received:
    2
    [May 7, 2011]
    I have a spare tenssioner from an APY if it is any use to you.
    #3

Share This Page