1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

failed MOT

Discussion in 'A3/S3 Forum (8L Chassis)' started by rickparmar, Oct 26, 2004.

  1. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Oct 26, 2004]
    Failed on 2 things,

    number plate incorrect spacing /ubbthreads/images/graemlins/frown.gif

    and my ABS,becase the lite comes on


    n e 1 no where to get second hand abs pump from, i doubt it b the sensors because its been like this 4 ages
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. peteA3tdi
    Offline

    peteA3tdi Member

    Joined:
    Mar 10, 2004
    Messages:
    408
    Likes Received:
    0
    [Oct 26, 2004]
    get it code read first just to make sure
    #2
  4. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Oct 26, 2004]
    i wanna invest in a vagcom, but aint got a clue where to start,
    #3
  5. cybrey
    Offline

    cybrey Member

    Joined:
    Feb 16, 2004
    Messages:
    331
    Likes Received:
    0
    [Oct 27, 2004]
    [ QUOTE ]
    rickparmar said:
    i wanna invest in a vagcom, but aint got a clue where to start,

    [/ QUOTE ]

    RossTech

    or search on ebay for VAG ( don't stick the com in as some spell it VAGCOM others spell it VAG-COM etc).

    #4
  6. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,090
    Likes Received:
    4
    [Oct 27, 2004]
    #5
  7. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Oct 27, 2004]
    #6

Share This Page