1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Failed MOT, due to 2009 rear lights??

Discussion in 'A3/S3/Sportback (8P Chassis)' started by gazzaw888, Jul 2, 2010.

  1. gazzaw888
    Offline

    gazzaw888 Member

    Joined:
    Oct 5, 2009
    Messages:
    30
    Likes Received:
    0
    [Jul 2, 2010]
    Hi guys

    recently fitted 2009 rear lights the part no's i bought from audi dealer were

    A8P3 945 096
    A8P3 945 095

    "incorrect rear light clusters fitted to vechile has failed mot o/s/r fg lamp emits light other than red"
    this is what i failed my mot on, did i buy the wrong parts? have to now fit my old iights on and get the car down the garage tomorrow morning early doors, pain in he bum
    any help would be much appreciated

    cheers
    gary
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. HIGGINS
    Offline

    HIGGINS Member

    Joined:
    Mar 11, 2010
    Messages:
    530
    Likes Received:
    15
    [Jul 2, 2010]
    not a clue but just fit your old lights, get it mot'd and than fit your 09 lights as it takes 5 mins
    #2
  4. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Jul 2, 2010]
    And what then is the point of an MOT ?
    #3
  5. Sarah's A3
    Offline

    Sarah's A3 MODERATOR V6 S3 Hybrid Staff Member Moderator

    Joined:
    Feb 19, 2010
    Messages:
    5,920
    Likes Received:
    28
    [Jul 2, 2010]
    can you ask the garage for a bit more info on it?

    Is it when the rears are lit, other bulbs light up too???

    Must admit, when we fitted mine for Inters, the passenger side one was a bit odd. When the bulb holder was snapped on the brake light didnt work, pull it away a bit and it works. There are no problems with contacts, seal etc and all the connections looked good. All bulbs seemed ok too. Odd.
    #4
  6. VWAddict
    Offline

    VWAddict Member VCDS Map User

    Joined:
    Apr 27, 2009
    Messages:
    656
    Likes Received:
    8
    [Jul 2, 2010]
    "Emits light other than red" suggests that either another light bulb (reversing or turn signal for example) is coming on with the fog, as Sarah suggests, -or that you have a wrong colored bulb in there, like an Amber bulb.

    Did you have the rear clusters re-coded in VAG-COM when you did it? -If so (or if not) are they CORRECT?

    Also, you've told us what it failed for and what the wording is, but you haven't told us what's actually HAPPENING from your own observation. -Have you actually stood behind the car and made a note of what's actually happening when you engage the rear fog lights? -This is important information to all of us.

    -Incidentally, IF their report is actually wrong, you can challenge the failure at another MOT test station, and have the cost of the original test refunded. -In such a case the MOT station which wrongly failed the vehicle initially gets a note. -Too many notes and they get a visit.

    So I'm wondering if there really IS a problem. -Certainly, if the rear fog switch lights up either the reversing bulb or the turn signal bulb, then they are quite correct to fail the vehicle.

    Also, the SPORTBACK 09 rear light clusters are not plug-and-play; since they have a completely different connector to the 08-and-earlier rear clusters, so you must have an adaptor harness in there somewhere.

    Either a wrongly-wired adaptor harness OR an incorrectly-coded vehicle will cause the wrong bulbs to light up (since the tail lights of the A3 are definable in software).

    Not sure if you have a sportback or a 3-door...?

    So first we need to know what actually happens when you switch on the fog lights (I don't think you've told us that bit yet). -Then we mighe be better able to help you.

    But there's no way a car can be failed "due to 2009 rear lights" unless they're wrongly wired or incorrectly coded, without the test station risking an appeal.

    Keith
    Last edited: Jul 2, 2010
    #5
  7. philipjmarshall
    Offline

    philipjmarshall Member

    Joined:
    Jun 14, 2010
    Messages:
    91
    Likes Received:
    0
    [Jul 2, 2010]
    Gary,
    have you seen visible white light emitted from osr fog light for yourself??.

    is the car a 3 door, i think 3 door lamps have nsr white lens for reversing light and osr for mandatory fog light.

    has left hand drive lenses been supplied in error??
    just a thought.

    my five door lamps have fog lights in both.

    Philip
    #6
  8. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Jul 2, 2010]
    As Sarah says....more info needed...o/s/r fg lamp emits light other than red"...so what colour is it ??
    #7
  9. Sarah's A3
    Offline

    Sarah's A3 MODERATOR V6 S3 Hybrid Staff Member Moderator

    Joined:
    Feb 19, 2010
    Messages:
    5,920
    Likes Received:
    28
    [Jul 2, 2010]
    Just out of interest, they arnt US spec ones are they??? Dont they have different coloured bulbs??? (not too sure but my A6 ones were different lol)
    #8
  10. gazzaw888
    Offline

    gazzaw888 Member

    Joined:
    Oct 5, 2009
    Messages:
    30
    Likes Received:
    0
    [Jul 2, 2010]
    sorry was out changing them over to the old style lights as i im going out in a bit, i have a 3 door a3 sline 170, i was told these lights are plug and play? do yous guys have the correct part no's as i remember when i was looking into these lights that the eu (non uk) lights would fail an mot due to a bulb being in the wrong place? thinking this is what audi have ordered me in
    #9
  11. Sarah's A3
    Offline

    Sarah's A3 MODERATOR V6 S3 Hybrid Staff Member Moderator

    Joined:
    Feb 19, 2010
    Messages:
    5,920
    Likes Received:
    28
    [Jul 2, 2010]
    Were they brand new from Audi?? if so, take them back and ask them to check they are the correct ones.
    #10
  12. Lee_R
    Offline

    Lee_R Active Member

    Joined:
    Oct 18, 2008
    Messages:
    2,499
    Likes Received:
    12
    [Jul 2, 2010]
    If its a 3 door then it sounds like you have a LHD drive cluster. No need to swap the pair over for your MOT tomorrow, just switch the drivers side one over to your old spec. Sportbacks have a fog in both sides so i'm guessing yours is a 3dr

    and Paddy, the MOT can be quite pointless. I used some double sided tape to put legal plates over the top of the illegally spaced ones. I put them on before putting the car on the ramp and took them off whilst still in the garage after it had passed! I've also borrowed 2 steels off my moms Polo to put on my Lupo because the tyres were knackered due to running crazy camber It looked stupid with different sized tyres and 2 steels/2 alloys but it passed no problem. The MOT proves that the car passed at that point, that is all!
    #11
  13. gazzaw888
    Offline

    gazzaw888 Member

    Joined:
    Oct 5, 2009
    Messages:
    30
    Likes Received:
    0
    [Jul 2, 2010]
    so if i swap the cluster over on the driver side mot pass? abracadabra, sorry started drinking cider to get over andy murray going out to the machine Nadal :(
    #12
  14. robby
    Offline

    robby Member

    Joined:
    Dec 13, 2003
    Messages:
    456
    Likes Received:
    0
    [Jul 2, 2010]
    my part numbers have the letter A after the number, maybe yours aren't UK spec lights?
    #13
  15. HIGGINS
    Offline

    HIGGINS Member

    Joined:
    Mar 11, 2010
    Messages:
    530
    Likes Received:
    15
    [Jul 2, 2010]
    #14
  16. gazzaw888
    Offline

    gazzaw888 Member

    Joined:
    Oct 5, 2009
    Messages:
    30
    Likes Received:
    0
    [Jul 2, 2010]
    did yours pass MOT ok Robby? think thats the problem gonna try swaping them with audi tomorrow cheers for all your help with this guys plus sarah lol
    #15
  17. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Jul 2, 2010]
    #16
  18. PaulAr
    Offline

    PaulAr S3 (8P)

    Joined:
    Mar 26, 2008
    Messages:
    4,066
    Likes Received:
    179
    [Jul 2, 2010]
    I got an MOT for a 1981 Mk3 Escort with no passenger side floor.
    cost me £40 though, and that was when £40 was a lot of money!

    Paddy will remember that.:yes:
    #17
  19. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Jul 2, 2010]
    Sorry mate...when you reach my great age your memory goes :bye:.... I did get £70 worth in the old A3 today for the first time......Now back in 1976 i remember getting a pounds worth in the Suzuki 250 and that was about 1.5 gallons....so that was about 18p/ltr.....:faint:
    #18
  20. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Jul 2, 2010]
    In those days i supported Newcastle......they made the final in 76 with Malcolm Macdonald and Mickey Burns...It wasnt really anything to do with the Football, more the Newcastle Brown that we all loved :lmfao:
    #19
  21. Sarah's A3
    Offline

    Sarah's A3 MODERATOR V6 S3 Hybrid Staff Member Moderator

    Joined:
    Feb 19, 2010
    Messages:
    5,920
    Likes Received:
    28
    [Jul 2, 2010]
    ???? Newcastle! How come if you're a southerner!!!
    #20
  22. PaulAr
    Offline

    PaulAr S3 (8P)

    Joined:
    Mar 26, 2008
    Messages:
    4,066
    Likes Received:
    179
    [Jul 2, 2010]
    Reckon my old MOT guy had a `Broon` lunch before hand too.
    Kept a few of my old sheds on the roads for bit if nowt else.:)

    Who would have thought, Pad the closet Geordie.
    Salute bonny lad:icon_thumright:

    Paul
    #21
  23. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Jul 2, 2010]
    Dear oh dear...women !!!! Read the post... Newcastle Brown was a very nice ale :))
    #22
  24. Sarah's A3
    Offline

    Sarah's A3 MODERATOR V6 S3 Hybrid Staff Member Moderator

    Joined:
    Feb 19, 2010
    Messages:
    5,920
    Likes Received:
    28
    [Jul 2, 2010]
    Hate the stuff lol, prefer guinness!

    I read it! But read it as both bit part supporter and drinker!!!

    be nice or you can cook your own burger haa haaa

    Edit... no you can cook your own as you like it so much.
    Last edited: Jul 3, 2010
    #23
  25. HIGGINS
    Offline

    HIGGINS Member

    Joined:
    Mar 11, 2010
    Messages:
    530
    Likes Received:
    15
    [Jul 2, 2010]
    Sorry was in a fowl mood :p
    #24
  26. robby
    Offline

    robby Member

    Joined:
    Dec 13, 2003
    Messages:
    456
    Likes Received:
    0
    [Jul 3, 2010]
    Haven't had MOT with them fitted - yet
    #25
  27. smudge_don
    Offline

    smudge_don Active Member

    Joined:
    Dec 28, 2008
    Messages:
    2,945
    Likes Received:
    8
    [Jul 3, 2010]
    Sounds like you got a LHD set of rear lights, so the rear fog light would look like a reverse light
    #26
  28. gazzaw888
    Offline

    gazzaw888 Member

    Joined:
    Oct 5, 2009
    Messages:
    30
    Likes Received:
    0
    [Jul 15, 2010]
    took a while for the parts to arive but Audi swapped them for RHD pair :) mix up with my original order
    #27
  29. smudge_don
    Offline

    smudge_don Active Member

    Joined:
    Dec 28, 2008
    Messages:
    2,945
    Likes Received:
    8
    [Jul 15, 2010]
    Told ya ;)
    #28

Share This Page