1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Failed MOT AGAIN!

Discussion in 'A4/S4 forum(B5 Chassis)' started by S4_dan, Apr 21, 2011.

  1. S4_dan
    Offline

    S4_dan Fire up the Quattro!

    Joined:
    Jan 5, 2006
    Messages:
    1,732
    Likes Received:
    77
    [Apr 21, 2011]
    Hey guys,

    finally got everything sorted for the re-test. Or so I thought!

    Managed to get the Lambda's working properly now without a fault code coming up everytime the car got upto temp.

    Everything passed....except for the Emissions again. Only this time, they were worse than the first time! First time there was DTC's for both front lambda's and this time there was non, before and after re-test.

    Does anyone near York have some cats from a 2.8 V6 I can use to get the bloody thing through its MOT then I'll source some more cats in the future??

    Or does anyone know of any MOT testers who are, say, LENIENT on the emissions?? lol

    I've ran some Cataclean through it, which has probably sorted lambda's. And IT was driven fast & furiously to the test centre. Even bounced it of the rev limiter a few times to try and clear the cats......

    Cheers,

    Dan
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. Bradderz_1988
    Offline

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,234
    Likes Received:
    106
    [Apr 21, 2011]
    The lads at my work that do the mot's are very lenient lol mine will pass every mot it will have in the future no matter what lol
    #2

Share This Page