1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Failed emissions

Discussion in 'A3/S3 Forum (8L Chassis)' started by Wolfuknet, Feb 16, 2012.

  1. Wolfuknet
    Offline

    Wolfuknet New Member

    Joined:
    Feb 16, 2012
    Messages:
    2
    Likes Received:
    0
    [Feb 16, 2012]
    Hi, I have a 1999 A3 1.6 8L that's failed emissions. the garage say that it's a mile out, not even close. VAG-COM has no DTS's. I've put Cataclean in the fuel and ran it for about 50 miles but the garage still days it's the same. I'm thinking of maybe changing the lambda sensor, but have no idea where it is or what tools will be required. The exhaust also chuggs out smoke when left to warm up on idle. When it hits 90 degrees is when it smokes. I'm guessing stem seals need replacing. Anybody with any tips or hints would be very much appreciated.
    #1
  2. Ads

    Ads

    [Jan 29, 2015]

  3. jay1601
    Offline

    jay1601 Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    1,262
    Likes Received:
    34
    [Feb 16, 2012]
    what colour smoke ?

    how many lambda's does yours have ?

    any mods to the car ?
    #2
  4. Wolfuknet
    Offline

    Wolfuknet New Member

    Joined:
    Feb 16, 2012
    Messages:
    2
    Likes Received:
    0
    [Feb 17, 2012]
    It's a bog standard sport, no mods that i'm aware of. I'm told there's 2 lambda's although I don't know where to look to find them. The smoke is blueish
    #3

Share This Page